
Guidebook to Working with PDF Documents  

 
1. Introduction 
 

This document details how to format and edit PDF documents. It also provides the 
reader with instructions with the software and installation requirements. Instructions 
are provided for how to deal with problematic PDF’s, such those where LATEX was 
the original source, or PDF’s which increase in file size. This document will be revised, 
when necessary. 

 

2. Software Requirements 
 

In order to edit a PDF, the following software is required (detailed in the Tools 
document): 
· Adobe Acrobat 6.0 
· Adobe Photoshop 7.0 
 
3. Setup 
 

All machines must be setup in the following manner in order to edit PDFs with 
PhotoShop when necessary: 
Adobe Acrobat 6.0 
1. Go to Edit > Preferences.  
2. Scroll down the list of options until you see “TouchUp”.  
3. Click “Choose Image Editor” and navigate to your Photoshop .exe file (usually in 
C:\Program Files\Adobe\Photoshop 7.0\Photoshop.exe).  
4. Do the same with the “Page/Object Editor”.  
5. Once done, click “OK”. 
Installing and using Adobe Acrobat Fonts 
In order to make edits to some PDF files created from LaTeX files, there’s a new set 
of fonts that must be installed. When necessary, these fonts will be updated, and in 
that event, follow the outlined process below to install the new fonts. 
1. Extract the fonts zip file into a folder on your desktop. (NOTE: since the fonts are 
commercial software, the zip file is not available for download) 
2. Go to Start > Settings > Control panel in your task bar and select the “Fonts” 
folder. 
3. Select File > Install New Fonts 
4. Navigate to the directory containing your new fonts recently unzipped. 
5. It should automatically find all the fonts. 
6. Make sure “Copy fonts to font folder” is checked. 
7. Click “Select All” 
8. The click OK. 
Installing Your Acrobat Distiller Settings 



OCW has a standard configuration file for Acrobat Distiller, which embeds fonts and 
ensures that PDF output is compatible with older versions of Acrobat Reader. 
1. Extract the Distiller settings zip file (not included for download) into a folder on 
your desktop. Copy the Distiller settings file within the zip file (Distiller Job Options 
File entitled “ocw.joboptions”) into C:\Documents and Settings\All 
Users\Documents\Adobe PDF 6.0\Settings  
2. Launch Acrobat Distiller. 
3. Using the “Default Settings” pull-down, select “OCW”. 
4. Go to File > Exit to save and close Distiller. 
 
Associating PostScript Files with Distiller 
1. In Windows, right-click on a .ps file 
2. Select the “Open With” submenu and click “Choose Program” 
3. Scroll down until Acrobat Distiller is selected  
4. If Acrobat Distiller is not in the list, select Browse and go to C:\Program 
Files\Adobe\Acrobat 6.0\Distillr and choose “Acrodist.exe”. Click “Open”. 
5. Make sure “Always use this program to open this kind of file” is checked 
6. Click “OK” 
 
 
4. Formatting and Editing a PDF 
 

Compression & PDF Size 
Be aware of the file’s size before you begin editing it. You can determine this by 
looking at the Properties of the file in the directory it is in. Once in Acrobat, you can 
also go to File > Document Properties > Description and there you can also find the 
file size. 
What happens more often than not is that the last resort is editing a page of a PDF in 
Photoshop – which turns the text into a full image. Having a page-sized image is not 
small when it comes to file size and although we have set Acrobat Distiller to 
compress images as small as possible without compromising quality, it still adds up. 
How to Save Your PDFs 
1. If you make any edits to a PDF file using Acrobat 6.0, please choose File > Print 
when done. 
2. Choose the printer “Adobe PDF”and click OK. 
3. You may need to save the file as a new name….add an “a” or a “1” to the end of 
the file. Because you are currently working on the file in Acrobat, it will not let you 
save a file of the same name. Once you exit out of the file, you can delete the old file 
and rename the newly printed file. 
Text Edits 
1. Open the PDF you want to edit into Adobe Acrobat. 
2. Select Advanced > Accessibility > Add Tags to Document (expect some errors 
with this – especially “Some unknown font encodings encountered.” – ignore them.) 
3. Select the Touch-Up Text tool (the outline of the letter T inside a text box) 
4. Click on the phrase you want to edit and try to edit the file. 
5. If you get an error like “Warning: You cannot edit text in this font”, leave your 
cursor where it is. 
6. Right-click on the text to be edited and select Properties. 



7. Note the current font set (for example CMMI10), font size, character & word 
spacing, horizontal scaling, Stroke width, and baseline offset. 
8. Use the pull-down menu to search for the lowercase equivalent – (i.e. cmmi10). 
9. Once the new font is selected, close the text attributes palette. You should now be 
able to make edits to your PDF file. 
10. Before saving the document, you need to File > Print it to Acrobat Distiller 
(shows up as the printer “Adobe PDF”). This pushes your file through the OCW 
custom Distiller settings and make sure it stays compatible. 
 
Re-Typing Text 
If the “Add Tags to Document” function is enabled, it allows the user to see each 
character of a word rather than see the text at a paragraph level. So it is possible to 
delete words, sentences or paragraphs of text and retype them from scratch. This 
prevents the document file size from becoming too large. 
1. Provided you’ve run “Add Tags to Document” select the TouchUp Object tool 
(looks like an arrow pointing to an outlined box) and hold the Ctrl key while you 
draw a small box around the text you want to delete. With Type 1 fonts, it should 
draw a full box around the text. In a document using Type 3 fonts, small boxes are 
placed under the characters what will be deleted. 
2. When selected, hit the delete key. Sometimes you can’t select the exact text you 
want to edit and may need to delete more than you need to. Just make sure you 
retype everything. 
3. Re-select the Text TouchUp tool and, while holding down the Ctrl key, click on the 
area you’d like to add text to. 
4. A “New Text Font” popup will appear with a default font. Use the pull-down to 
select what font you actually use. At least make sure it matches what font is 
currently there – even if you cannot find the same one. 
5. Click OK – a box should appear with the text “New Text” in it. Right-click on the 
box and click on Properties to change the font to what you want. Use the Properties 
settings for the previously deleted text. 
6. Then click on the box and edit or retype your text. If you need to adjust the 
location of the new text, click the TouchUp Object tool, use it to click on your new 
text and drag it to where you want it. If you need to be more exact and the mouse is 
not helping, hold down the Shift key and use the arrows on your keyboard to 
position the box. 
7. Once done editing, don’t forget to print your PDF back through Distiller to make 
sure it has the correct settings. 

 
5. Image Edits 
 

Deleting an Image 
1. Select the “TouchUp Object tool”. 
2. Find the image you want to delete and click on it with your mouse. 
3. Hit the “Delete” key on your keyboard. 
4. If only PART of the image was deleted, then hold down the Ctrl key and drag a 
box around the full image. Then delete. 
5. If you need to undo a deletion (provided you hadn’t saved the file yet), hit Ctrl + 
Z or Edit > Undo Delete. 
Editing An Image 



1. Using the TouchUp Object Tool, right-click on the page somewhere where there’s 
no text or graphics. Select “Edit Page”. 
2. The page/object should then open up in Photoshop 
3. Use the Rectangular Marquee Tool, draw a box around the image you want to 
replace or edit.  
4. Select Image > Crop. 
5. Make your edits. 
6. When you’re done, choose File > Print and select “Adobe PDF” as the printer. 
7. Once it “prints” the new PDF containing your edited image should open in Acrobat 
6.0.  
8. Follow the instructions on “Deleting an Image” to get rid of the old image. 
9. Use the “TouchUp Object Tool” to select the new image and choose “Edit > Cut”. 
10. Switch back to your current PDF and using the TouchUp Object Tool, click the 
area where the old image was and choose Edit > Paste. If you need to, move our 
image around with the tool until it’s where you want it. 
11. Follow the instructions to Print your final document to PDF. 
Replacing an Image 
To replace an image, open the new image in Photoshop and follow steps 6-11 under 
“Editing an Image”. 
Inserting an Image into a PDF 
Follow steps 6 – 11 of Editing an image to insert an image into a PDF. 
Adding a Caption to an Image 
Follow steps 3 – 7 of Retyping Text  to insert your caption. 
 
 
6. Conversions 
 

Below are step-by-step processes on how to convert documents to the formats 
needed for the CMS. Each process contains a series of “scrubbing” steps that need to 
be done in conjunction with style standards to make sure each file is ready for 
uploading to the CMS after the conversion process is complete. 

 
HTML to PDF 
 
There are 2 ways of getting an HTML-to-PDF conversion: Copying and pasting from 
Internet Explorer into Word and Printing directly from IE to PDF. Use judgment when 
choosing a process based on which looks better. 
Copy & Paste from IE to Word 

 
This process should be used when you have pieces of a page within a wrapper you 
do not want to include in the final PDF. 
1. Open up HTML file to convert in Internet Explorer 
2. Open up a blank MS Word document. 
3. Make sure all the graphics are intact. 
4. If the page is in a wrapper, use your mouse to highlight just the area you want to 
print. 
5. Choose Edit > Copy in Internet Explorer. 



6. In MS Word, choose Edit > Paste. 
7. Verify that text is readable and document is easy-to-understand. 
8. Select File > Print and for the printer, choose “Acrobat PDF” 
9. When the prompt appears, name your new PDF and save it to the appropriate 
directory. 
Printing from IE to PDF  
 
This process is for when the HTML resembles completely what you want the final PDF 
to look like. 
1. Open your HTML file in IE. 
2. Select File > Page Setup and remove the information in the Headers & Footers 
fields (save them to a txt file for putting them back in later) 
3. Click OK (this will remove the usual headers & footers that appear on an HTML 
page when you print from IE) 
4. Choose File > Print and select “Acrobat PDF” as your printer 
5. When the prompt appears, name your new PDF and save it to the appropriate 
directory. 
If neither of the above two solutions work well, you may edit the HTML file in 
Dreamweaver to make it look like you want. Once done, press “F12” to preview the 
new page in IE and follow the steps in the “Printing from IE to PDF” section. 
Word to PDF 
1. Open up MS Word document. 
2. Select “Outline” from the “View” menu (optional). 
3. Verify document is streamlined and return view to “Normal” (optional). 
4. Select File > Print and choose “Adobe PDF” as the printer. 
5. Click OK and when “Save” window appears, choose the location and filename for 
the new PDF. 
6. When PDF document opens in Acrobat upon conversion (does this automatically), 
choose Advanced > Accessibility > Add Tags to Document 
7. Reprint document through “Adobe PDF” for changes to be saved. 
PowerPoint to PDF 
1. Open up PowerPoint document. 
2. Select File > Print and choose “Adobe PDF” as the printer. 
3. Click OK and when “Save” window appears; choose the location and filename for 
the new PDF. 
4. When PDF document opens in Acrobat upon conversion (should do this 
automatically), choose Advanced > Accessibility > Add Tags to Document. 
5. Reprint document through “Adobe PDF” for changes to be saved. 
Excel to PDF 
1. Open up Excel document. 
2. Select File > Print Preview and format the page as you’d like for it to appear. 
3. Click “Print” and choose “Adobe PDF” as the printer. 
4. Click OK and when “Save” window appears; choose the location and filename for 
the new PDF. 
5. When PDF document opens in Acrobat upon conversion (should do this 
automatically), choose Advanced > Accessibility > Add Tags to Document. 
6. Reprint document through “Adobe PDF” for changes to be saved. 
Postscript to PDF 



1. Place PostScript file in same directory you want the PDF to go. 
2. Verify file (.ps) is associated with “Acrobat PDF” (See “Associating PostScript Files 
with Distiller”) 
3. Double-click on PostScript file 
4. When PDF document opens in Acrobat upon conversion (should do this 
automatically), choose Advanced > Accessibility > Add Tags to Document. 
5. Reprint document through “Adobe PDF” for changes to be saved. 

 
7. Creating Accessible PDF Files 
 

1. Open up PDF document using Adobe Acrobat 6. 
2. Select Advanced > Accessibility > Add Tags to Document 
3. Reprint document through “Adobe PDF” for changes to be saved. 
4. If this process causes a substantial increase in PDF file size, please upload the 
non-accessible PDF and note this file in the course log. 

 
 

 


