Do I Have The Right Version of Java?

Requirements and suggestions
In order to run the applets, your internet browser should have a java plugin version 1.3.0 or greater. This means that:
  • If you are using Windows and you do not have the plugin you will be prompted to download the file which should install itself without a problem.
  • If you are at MIT and are using your Athena account you should use a Sun as opposed to an SGI.
  • If you are at the MIT math department you should use a Solaris machine.
  • In order to determine whether or not you have an appropriate plugin try running this test applet.
  • If you are unable to resolve your technical problems please contact us