
11.205 – Intro to Spatial Analysis – Fall 2019 
QGIS Exercise 
Week 2 – Spatial Data, Types, and Structures 

[OCW Users: The following document refers to the course website (Stellar) which is not available to 
users outside MIT.] 

Week 2 Objectives – Metadata, Categorical Data, Land Use Mapping, 
and Queries 

Objectives 

I. Learn more about metadata
II. Join tabular tax database to parcel file
III. Make a map using categorical data
IV. Query to extract a specific subset of land use
V. Add a field and calculate some basic summary statistics
VI. Perform grouping

Lab Data 

Download the class files from Stellar and load them onto your external hard drive. 

The unzipped file consists of the following folders: 
1. DOCUMENTS: This folder includes Word documents for this week’s in-class and take-home

exercise(s).
2. DATA: This folder contains all the data needed for this week’s in-class and take-home

exercise(s).

In the first part of the in-class exercise, we are going to create a land use map of Cambridge. The Bronx 
River alliance wants a similar map for the Bronx that you are going to make for your take-home exercise, 
but let’s see how we can do it in Cambridge first. 

OBJECTIVE 1: LEARN MORE ABOUT METADATA

Information on housing, parcels, land use, assessed values, and other attributes have been maintained 
for centuries by tax assessors for the purpose of land appraisal and tax collection. The tax assessor 
makes databases based on parcels that include a number of attributes, including land use type, so that 
they can appraise property. In the past few decades, much of this data is becoming digital. 

Most municipalities now maintain large parcel datasets for the areas over which they have jurisdiction. 
Each parcel has a unique identifier that can be used to join Tax Assessor data to the geographic parcel 
data. This allows us to make maps of most anything in the assessor’s database by using the unique 
identifier of the parcel geometries to link it (‘perform a join’) with the Assessors data. 
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Assessor’s data is highly detailed and contains a very large amount of information. As with many large 
datasets, the attributes for each listing in the assessor’s data are wide-ranging, and it can be confusing 
to determine what these attributes describe.  For example, fields will have simplified names, such as 
LAND_CODE, or be coded with numbers and letters representing specific attributes. This begs the 
question: how does one know what is what? This is the role of metadata. Metadata can also be called a 
lookup table or a data dictionary. 
 
Metadata exists in two primary forms: 1) file metadata, and 2) separate lookup tables. File metadata is 
linked directly to a given dataset, providing information such as author, date, and the meaning of each 
field. Lookup tables are usually separate documents that contain a listing of what each field means, the 
definitions of the attributes, and the meanings of the field values. In this part of the exercise, we are 
going to join assessor’s data to make a land use map. It therefore follows that we need to know which 
fields represent land use. 
 
Assessor’s Data and Lookup Tables 
 
The data we are going to be using today is downloaded from the City of Cambridge GIS website 
(http://www.cambridgema.gov/GIS/gisdatadictionary.aspx) We have downloaded the data for you and 
modified it by adding a few notes and a generalized land use field for illustration purposes, but it is 
freely available data.  
 
First, let’s explore the file. 
 
1. Open Microsoft Excel, go to File > Open, and navigate to this week’s materials. Find the folder 
…/Data/Cambridge. Locate cam_assessor_fy18.dbf, with file type DBF File. 
  
 

 
 
 
 
Below is a screenshot of the Assessors dataset. Some of the fields might be unclear. When you 
download data, it is common that it will come with what’s called a ‘Lookup Table.’ The purpose of a 
Lookup table is to tell us what, specifically, is stored in each field. (Note: If your column widths are 
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stretched out, you can Select All, go to the Home Tab, click Format in the Cells sub-palette, and click 
AutoFit Column Width.) 
 
 

 
 
 
2. Open Finder and open the Lookup Table (cam_assessor_README.txt). (Note: you want the file which 
is a Text Document. There is another file with the extension .txt that is actually an XML document). This 
file contains a description of each field in the table. Open up the file in any text editor. It will look like 
the following: 
 

 
A lookup table is one kind of ‘metadata’ file – data about data. Lookup tables are sometimes called Data 
Dictionaries. This file tells us what is in the Assessors database. 
 
Note the third line. The field ML can be used to link this data to the corresponding Parcel GIS file. Also 
note the descriptions. We can find more detailed information on the State Land Use Code and 
Generalized Land Use Code by looking in supplemental files. 
 
Land Use Data and Lookup Tables 
Land Use Codes represent the type of land use that has been designated for each parcel in the municipal 
parcel database. They usually fall into a handful of common categories that represent the current usage 
of each parcel, such as residential, commercial, industrial, and institutional, among others. We saw in 
the Lookup Table above that our file contains Land Use Codes (UseCode and USE_GEN) 
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The Commonwealth of Massachusetts and City of Cambridge use very detailed land use codes, which 
can be found in the lookup file called State_Use_Codes.xls. There are also generalized land use codes, 
which are recorded in the USE_GEN field in the cam_assessor_FY18.dbf file. The lookup table for 
USE_GEN is USE_GEN_Codes.xls is in your weekly materials. Let’s take a look. 
 

1. In …/Data/Cambridge, open 
State_Use_Codes.xls. This file contains the Data 
Dictionary for each of the State Use Codes means.  
 
Note that the value of STATE USE CODE 
corresponds to the values found in the USECODE 
field in the Assessors database. 
 

 
2. The Lookup Table for USE_GEN in the Assessors data is called USE_GEN_Codes.xls. In 
…/Data/Cambridge open USE_GEN_Codes.xls. You will see what the values in USE_GEN correspond to. It 
will look like the following. 
 

 
 
Note the values. We can refer to this at any point during the exercise as needed. 
 
USE_GEN  Description 
0   Other 
1   Residential 
3   Commercial 
4   Industrial 
9   Institutional 
 
 
3. Close the two files. DO NOT SAVE! We are going to join the cam_assessor_FY18.dbf file to the parcel 
shapefile, so we want to make sure we didn’t modify anything.  We will now be joining the parcel GIS file 
and the Tax Assessors data based on the ML field. 
 
 
 
 
 
 
 
 
OBJECTIVE 2: JOIN TABULAR TAX DATABASE TO PARCEL FILE 
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In the second part of this exercise, we will use relational database concepts to join the tabular tax 
assessor dataset to the parcel shapefile, and then symbolize the tabular data on the map. Our goal will 
be to create a land use map of Cambridge. 
 
1. Create a New Map and Add Data 
 

a. Open QGIS and create a New Project. Save the project in your home folder. 
 

 
b. If your Layer Panel and Browser Panel are hidden, add them by clicking on View > Panels > Layer 

Panel or View> Panels> Browser Panel. Dock your panels by clicking and dragging them to the 
sides of the QGIS viewport.  
 

 
 

 
c. From your Browser Panel, navigate to the Week 2 Data -> Cambridge folder to add the following 

shapefiles: 
 
cam_parcels_fy18_VER3.shp 
BOUNDARY_POLY.shp 
HYDRO25K_POLY.shp 
 

d. Add the following tabular Assessors dataset:  
 
cam_assessor_FY18.dbf 
 

e. In the Layers Panel, arrange your files so that the hydrology layer is on top, followed by the 
parcels and city boundaries.  
 

At this point, your layers are not symbolized based on their attributes. All you should see are polygons of 
uniform color. 
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2. Symbolize the Base Data 
 
Your map should look something like above. If you don’t see the data, you can right-click on the 
cam_parcels_fy18_VER3.shp file in the Layers panel and click Zoom to Layer. Next, we can join our data 
to the parcels! 
 
 
3. Join the Files 
 
We have gained familiarity with the data by using the lookup tables and created a map document with 
the data. Now the next step is to join the tax assessor database table to our geographic parcel file. Our 
shapefile and tabular data file each need to have a unique field (primary key) that can be used to link 
the files together. In spatial data, this unique ID will represent the same geographic area. We are using 
parcel data from the city of Cambridge. Each parcel has a fully unique ID assigned to it. This is the 
primary key we will base the join of the tax database to the parcel file on. The key can be found in our 
tabular data, connecting the tabular data to a specific parcel, and in our shapefile, uniquely identifying 
each parcel. Let’s begin. 
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1. First, let’s look at both datasets. Right click on the parcel file and open the attribute table. As we 

learned above, there is a field in our attribute table called ‘ML’; this is the unique identifier for 
each parcel in the City of Cambridge and we will use this field to join our tabular Tax Assessor 
file (cam_assessor_fy18.dbf) to the parcel file. 
 

2. Open the attribute table of the Tax Assessor data. Once again, notice this file contains a ‘GISID’ 
field, this is the corresponding identifier that we identified in the previous steps. 

 

 
 

 
3. With the unique keys identified (ML and 
GISID), close the attribute tables. We are 
going to perform the join by taking the 
shapefile and joining the tabular data to it. 
To complete this, right click on the Parcels 
layer, select Properties, and click on the 
Joins tab. Click on the green plus sign to 
create a new table join.  
 

 
 

 
 
 
 
 
 
4. This will open up an “Add Vector join” dialog that will allow you 
to set parameters and options for the table join. In this dialog, 
select cam_assessor_fy18 as the Join Layer. We now have to select 
the field with unique IDs in the shapefile and the DBF. Select GISID 
for the Join field and ML for the Target field.  Clear the ‘custom field 
name prefix’ prompt – long prefixes make viewing and interacting 
with your data very ungainly! Leave the rest of the options as the 
defaults for this join. To complete the join, click OK. Select OK again 
in the Join tab. 
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Make sure the join worked. Open the Parcel layer attribute table and scroll to the right. If our data 
was joined correctly, you will see all of the Tax Assessors data appended to the Parcel file fields. 
 

 
 
5. The joins only exist in the virtual memory of the QGIS Desktop project. To preserve our join outside 
the map document, right-click the Parcel layer in the Layer Panel > Export > and select Save Feature As. 
 
 

• Make the format ‘ESRI Shapefile’.  
• Specify where you want to save your shapefile under the ‘File name’ box. Click on Browse 

button , find your working folder and save the layer as cam_parcels_fy18_LandUse.shp. 
• Keep Add saved file to map ticked to add the new layer to our map 
• When ready, click OK. 
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Place the new layer above the old one on 
which you performed the join, and toggle 
off the old layer. To make sure everything 
worked properly, view the attribute table 
of the new shapefile you created to see the 
new fields. 
 

 
 
 
 
 
 
 

OBJECTIVE 3: MAKE A MAP USING CATEGORICAL DATA 
 
With the data joined, we can begin to 
visualize the land use layers for the city. As 
we have discussed at length, the land use 
data is included in our Tax Assessor data. 
We found while looking at the Data 
Dictionaries, there are two fields containing 
information on Land Use, a detailed land 
use field called USECODE (created by the 
City of Cambridge), and a generalized land 
use field called USE_GEN (created by us 
based on USECODE to simplify the task). We 
are going to use USE_GEN, and classify our 
map into five basic categories: Residential, 
Commercial, Industrial, Institutional, and 
Other. You can refer to these data 
dictionaries at any point you need to. 
 
Color schemes for land use maps have become loosely standardized over time, with many municipalities 
using similar colors to represent the various land use types. A guide above can help assign your colors 
(Source: http://www.hrtpo.org/uploads/images/broad.png). 
 
1. Open the Layer Properties of our joined Parcel layer and navigate to the Symbology tab. (Remember 
that you find the layer Properties by right-clicking in the Layers panel and selecting Properties). We are 
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using Categorized data, so choose this in the first drop-down menu. Choose USE_GEN as our column for 
the classification, and click Classify.  

  
 

 
See the short chart below for the number and land use code lookup table. 
 
Value/Code – Landuse – Color 
        1 – Residential – yellow 
        3 – Commercial – red 
        4 – Industrial – purple 
        9 – Institutional – light blue 
         0 – Other – grey 
 
Symbolize each category according to the above land use codes by double clicking on the swatch next to 
the label. Double click on the entries of the Legend column to label them with the appropriate land uses. 
You should have started to create a land use map that looks something like the one below.  
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3. Zoom in and Create a More Detailed Map 
 
Make a more detailed map of the zoning just in the Central Square area. Zoom into the area around 
Central Square, which is just to the upper left of the MIT campus area along Massachusetts Avenue. 
 
1. Add the Open Space layer, called Cambridge_OpenSpace.shp in the weekly materials. Change the 
symbology to be green to represent parks.   
 
Note: Many times, in zoning datasets, land owned by the public domain is considered institutional. For 
that reason parks will appear blue, because they have the institutional land use code but they are really 
parks and we want them to appear that way on the map. Cambridge has developed a separate open 
space GIS layer so it is clear which institutional parcels are parks.  
  
2. Add the Street Centerlines Cambridge_StreetCenterlines.shp 
 
Roads and streets are not parcels so they are often classified as “other” in the land use code. This is the 
case in Cambridge – we made these grey so they appear as grey streets on the land use map. Adding the 
street centerlines allows us to label the map. 
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3. Use the QGIS labeling tools to label the streets in our Central Square area map. Before accessing the 
tools, we need to make sure they have been activated by going to View -> Toolbars and tick the Label 
Toolbar (if it isn’t already). 
 
Select the Cambridge_StreetCenterlines layer and then right click and access the Layer Properties. Click 
on the Labels tab. The Layer labeling settings dialog for the street layer will appear. 
 

    
 
Use the “Street_Nam” field to place “Single Labels” on the line features. To avoid each street being 
labeled on all its segments, enable the option “Merge connected lines to avoid duplicate labels” in the 
Rendering Tab. In the Placement Table, choose to include “On Line” in the allowed positions, and to 
disallow ‘Above line’. Click OK to apply your label settings.  
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We can still see the street centerline however, and at this scale it does not make sense.  We need to 
make the street line stroke invisible so that we can retain our labels without having the feature visible 
on the map. Click on the Symbology tab in the Layer properties > Simple Line > Stroke Style > No Pen.  
 

 
 
 In the Styles tab, click on the Symbol button and change the Pen style to “No Pen”. Click OK. 
 
 
 
The land use map for Central Square should now look like the following. 
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4. Create a Map Layout 
 
The next steps serve as a reminder for how to make a layout. This is just like what we did last week. Go 
ahead and create your layout. Add a legend, north arrow, scale, and locator map, along with your name, 
date, and a title. 
 
1. Open the Print Composer by going to Project > New Print Layout > Give your layout a name  
2. Add the Map and the Map Elements 
 
You can first add the map to the composer by clicking Layout > Insert Map and draw the rectangle that 
will bound the map on the blank layout.  

 
a. Click Add Picture and draw the rectangle that will bound the North arrow. Use the Search 
Directories in the Item Properties Tab to add a north arrow to your map.  
 
Now, tell this graphic to face north. In the picture’s ‘item properties’, under the ‘image rotation’ 
dropdown, click the ‘sync with map’ button. 
 

  
 
(note: this is a different approach compared to last week’s exercise, where we drew an arrow). 
b. Click Add Scalebar… to add a scale bar. Click the Item Properties tab and set the scale bar units 
to Feet. 
c. Click Add Label to add a title to your map in the composer. Name the label ‘Land Use in the 
Vicinity of Central Square’ 
d. Click Add Label to add supplemental text such data sources, author, and date. 
e. Click Add Legend to add a legend to your map. Steps to edit the legend are detailed in the 
following section. 

 
3. Create a Categorical Legend 
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Creating a legend for Categorical data is a bit different than what we did in the 
first tutorial with normalized quantities. We first need to only display the layers 
that will properly communicate the map to your reader, in this case, the ones 

containing land use information.  
 
In the Item properties tab of the legend, tick off the auto 
update button. Now you can remove layers from the 
legend by selecting them in the list and clicking on the red 
minus icon – since there is no water in the current extent, 
we can remove it from the Legend Items.  
 
To rename a layer, select the layer and click on the yellow 

pencil icon . Rename the parks layer 
‘Cambridge_OpenSpace’ to ‘Open Space’ in the Legend 
Items Properties dialog that popped up.  
 

 
 
 

If you want to remove the text ‘cam_parcels_fy18_LandUse’ but retain the legend 
items for each landuse, it’s a little more complicated. Clicking on the minus icon 
would cause all the symbolized land uses to be removed from the legend items. 
To avoid this, right click on the parcels layer and choose Hidden. Note: the legend 
shows layer symbolization like we have in the land use layer according to the 
settings in the Styles tab in the Layer Properties. If you want to change the order 
of your land use types in the legend, move them around using the up and down 
arrows. 
  
To further style our legend, erase the current title or write another one in the 

Title box.  
 
Modify the properties until you are satisfied and have created a clean, efficient legend. Your map should 
look something like the following. 
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4. Add an Inset (Locator) Map 
 

As we did in the first tutorial, add an inset (locator) map to give our 
map some greater context.  
 
1. On the Items toolbar on the right, tick on the Lock Layer for 
Map Item box, and in the Item Properties toolbar, click the Lock 
Layers & Lock styles of layers boxes for our Map 1 item.  
 
2. Minimize the composer window to return to the main QGIS 
window. There, add the Cambridge_CityLimit layer, turn off the 
visibility of some layer and zoom out so that your map looks 
something like the following. 
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3. Return to the Print Layout window and add this map via Layout > Add Map. We now have two 
maps items in the composer. To make changes to either one, make sure you are selecting the 
appropriate map in the Items panel. 

4. Add an extent box showing the extent of the main map. Click on Overviews in the Item 
Properties tab. Add an overview using the green plus sign icon, and set the ‘Draw overview’ Map 
frame to be Map 1. Set the Frame Style. You should see it update in real time. 

5. Add a couple supplemental labels as you see fit. 
 

To add the main map extent to the locator, select the locator map and add an overview using the green 
plus sign icon. Change the map frame to Map 0 (which corresponds to the main map) and adjust the 
frame style. 
 
Your map should look like the following. Save your project! 
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OBJECTIVE 4: QUERY TO EXTRACT A SPECIFIC SUBSET OF DATA 
 
In lab so far, we have created a land use map of Cambridge. What if, for example, we wanted to dig 
further and only see the parcels that have one specific type of land use, such as Parking Lots. To 
complete this next objective, we are going to extract information from our parcel dataset using query 
tools to create a new dataset. Our map to this point is of all land use in Cambridge, specifically near 
Central Square, and we are going to make a map that shows all the parking lot parcels near Central 
Square.  
 
Make a Map of Parking Lots near Central Square 
 
1. Create a copy of your map document. Open your QGIS project (if not still open) and go to File -> Save 
As. Save the file as ‘cambridge_landuse_query.qgs’. 
 
2. Get ready to query in GIS. To run a query in QGIS, we need to know two items, 1) what layer we 
perform the query on, and 2) what to query out of the attribute table. In this circumstance, we want to 
find parcels that contain parking lots, so we will query our parcel layer, and then we need to determine 
which value in the land use field is the value that represents parking lots. To do this, we are going to use 
the detailed land use code (USECODE) instead of the generalized code. 
 

The lookup table for this is the 
State_Use_Codes.xls file. Open this 
file and locate ‘Parking Lot’ and 
note what the value in the 
USECODE field represents Parking 
Lots. 
 
In the lookup table, we see that 
USECODE 337 represents a parcel 
that is occupied by a parking lot. 
This corresponds to our ‘PCC’ field 

in the parcel dataset. 
 
 
 
 

3.  Let’s run a query in QGIS. A query is a selection of a subset of 
data based on whether or not that data meets specific criteria. We are 
going to use the Query Builder feature in QGIS.  
 
Right click the land use layer and click Filter. This will open the Query 
Builder. 
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4. In the Query Builder dialog, you see all the names of the fields in our Parcel shapefile. Double click 
J_PCC n this dropdown. This will start to populate the bottom window of the dialog with the criteria for 
our selection. Remember, we want to select all parcels where “PCC” is equal to 337. 

 
 Click on the bottom window, type an = (equal to) sign (or click the 
equal to button under the Operators section) next to “USECODE”, and 
type 337 after the equal sign, to write the query. There should be no 
quotes on the 337 because this field is of type Double (number), if the 
field were a string, you would need single quotes. This is a basic SQL 
query.  
Click on the Test button to get the number of features satisfying the 
current query. If the result seems sensible, hit the OK button to close 
the Query Builder dialog and select the features satisfying the query. 
This will select all parcels where “USECODE” is equal to 337, or in other 
words, where the parcel code corresponds with Parking Lot. Click the 
OK button in the Layer Properties to finish the query.  
 

Your screen should now look like this, with only the Parking Lots visible (along with any other layers 
visible on our map). 
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5. Now that we have isolated the parking lot parcels, we can create a new dataset that consists of only 
the parking lot parcels. In the Layers Panel, click on the cam_parcels_fy18_LandUse layer (from which 
we made the current query), right-click and select Export > Save Feature As. Name the file 
Cambridge_ParkingLots.shp, and save it as a shapefile in your working directory. With the Add saved file 
to Map ticked on, click OK to add the new layer to the map. 
 
6. Open the Query Builder for the cam_parcels_fy18_LandUse and click on the Clear button to delete 
the query expression. After clicking OK in the dialog and the Layer Properties, your symbolized land use 
layer should now be visible again.  
 
7. We have a separate layer with parking lots now in our map. We want to highlight the parking lots. 
Change the symbolization so that parking lots are a bold color through the Style tab in the Layer 
Properties. Change the symbolization of the land use layer from Categorized to Single Symbol and pick a 
neutral fill color to show the parcel outlines for context.  
 
After changing symbolization, your map should look like the following. 
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8. To save time creating the print 
composer for this parking lot map, 
we will duplicate and work from the 
composer for our land use map. To 
do so, go to Project > Layout 
Manager, find the earlier layout you 
made, and click Duplicate to create a 
copy of your first composer. Name 
this composer something else, such 

as query, and click OK and click Show in the Composer Manager dialog to open the composer viewport.  
 
Refer to the steps in Objective 3.4 to update your main map. Change the map layout so that the title, 
legend, and other map components are correct. Give it a title ‘Parking Lots in the Vicinity of Central 
Square’ and then change the legend labels to accurately represent what the map is showing. Your 
parking lot map should look like the following. Save your document. 
 

 
 

Querying is a powerful and commonly used tool in the GIS software. Try this again, and use other 
criteria. For example, you could query for all parcels that have “STYLE” = ‘DECKER’, which would get you 
all the parcels that hold decker style houses, or you could do “YEARBUILT” < 1975 to get you all parcels 
in which the occupying structure was built before 1975.  
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OBJECTIVE 5: NEW FIELDS, BASIC SUMMARY STATISTICS, AND GROUPING 

In the final objective for this exercise, we are going to create a derived field and calculate some basic 
summary statistics. In the Cam_Parcels_FY18_LandUse file that we have been working with, we are 
going to add a field that will contain the value of the land per square foot. 
 
SUMMARY STATISTICS 
 

1. Right click on Cam_Parcels_FY18_LandUse layer and Open the Attribute Table. This is the table 
where we are going to add the new derived column to. 

 
2. Next, make a selection. Because we don’t want to divide by zero, we need to run our calculation 

only on those records that have a Square Footage greater than zero, or not null. Click the button 
Select features using an expression, and make that expression as follows:  

 
“J_LANDAREA” > 0 
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3. After selecting features, we can use the Field Calculator to create our new field and populate it 
with the Value per Sq. Foot. 
 

 
 

4. Fill out the form to match below, making sure you set the output field type, length, and 
precision. Then set the proper fields in the Expression. 
 

 
 

5. Click OK to calculate the field. It might take a few seconds to run. 
When complete, you should see our populated field if you scroll over in the database. 

 
Important Note: Perform these sorts of table modifications on copies of your data, or on derived 
datasets, such as our LandUse file we created. Never do this on original data or shared datasets that 
might compromise the integrity of the original data. 
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6.  Keep your features selected. To get the basic summary stats, we can use a tool in the Vector 
menu called Basic Statistics. You can find by following Vector -> Analysis Tools -> Basic Statistics 
for Fields. Set the data layer and column you want to summarize, make sure the ‘Selected 
features only’ box is checked (so as to restrict the summary to the selected features),  then click 
’Run in Background’. View the ‘Log’ tab, which provides a summary of our dataset.  

7.  
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Close the ‘Basic Statistics’ window. Toggle and save your edits to the landuse layer by clicking on the 
Pencil icon, which is the ‘Toggle editing mode’ button. . 
 
 
TESTING OUT GROUPING 
 
We have seen some basic summary stats, now we want to do some grouping. Grouping, basically, 
means calculating a summary statistic for each value of a field. So, for example: we may want to 
calculate total area of each land use type in Cambridge. We can calculate a summary statistic (a sum of 
areas) for each land use type (the values of the USE_GEN column). 
 
QGIS provides a tool to do this type of calculation called ‘Statistics by categories.’ Open your Processing 
Toolbox by navigating to View > Panels > Processing Toolbox. Then search for ‘Statistics by categories.’ 
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The interface looks something like the below. You’ll want to select SHAPE_STAr, which stores the area of 
each parcel in meters. You’ll then want to select ‘USE_GEN’ as the field with categories. 
 

 
Click ‘run’. In your layers panel, you’ll then have a table called ‘Statistics by category’ which provides a 
wide range of summary statistics for each land use’s parcel areas, including – as we wanted – a sum! You 
can then export this table to a CSV, DBF, etc. as needed. 
 
In this in-class exercise, we performed some joins, queries, and basic calculations. You will use these 
principles in your take home exercise. 
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