
11.205 – Intro to Spatial Analysis – Fall 2019 
Week 1 – Map Composition and Design 

[OCW Users: The following document refers to various online resources 
(Stellar, Athena, and CRON) that are not available to users outside MIT.]

Week 1 Objectives 

I. Gain familiarity with the ArcGIS interface and add data to a map
II. Symbolize your Map

i. Explore Normalization
ii. Symbolize a Census Variable

III. Compose and layout a map
IV. View Metadata in ArcCatalog

Getting Lab Data 

Download the class files from Stellar. 

Please copy the files to your external hard drive. If you don’t have an external hard drive you should get 
one as soon as possible. In the meantime, you can download the files to your C:\temp directory. 
Remember from last week that this directory gets erased quite frequently and you should not leave files 
on c:\temp when you leave class. 

The unzipped file consists of the following folders: 
1. DOCUMENTS:

• This folder includes Word documents for this week’s in-class exercise(s) and take home
exercise.

2. PRESENTATION:
• This folder includes the slides used in last week’s class.

3. PROJECTS:
• This folder contains map document(s) (.mxd) for the in-class exercise, if any.

4. DATA
• This folder contains all the GIS shape files needed for this week’s in-class exercise and

the Exercise 1.

STEP 0: SETTING UP YOUR ENVIRONMENT FOR THE MIT ENVIRONMENT 

In Week 0, we covered in detail how to set up your computer to optimally work with Esri ArcGIS 
software in the MIT Environment, ensuring that the program’s default data file is not on your networked 
space on Athena. Using networked data causes major performance issues and we need to take it 
seriously. If you did this last week, double check that settings have been preserved. 
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Optimize the Home Folder and Default Geodatabase 

When you launch ArcGIS, it looks for a designated home folder in which it will store data and temporary 
files. ArcGIS is dependent on a Home Folder that is set in the computer registry. By default, ArcGIS 
places the home folder in the user application data folder. The home folder contains your default 
geodatabase and custom toolboxes. It is important that this home folder is NOT on the network, but 
instead living on the machine you are working on. 

If the home folder is over the network (you can tell because it would be set to the I:\ or H:\ drive) , it 
can be one cause of ArcMap operating slowly and crashing.. 

This home folder (a.k.a. the default data storage location) should be located on your local machine this 
means that it should be on the C:\ drive make sure the default database is in the C:\ location.   

Only follow directions below, if your default Geodatabase is NOT ON C:\ : 

First, let’s configure ArcMap. These directions assume that you are booted into Windows on a CRON 
machine. If you are using a VM on either your personal laptop or a CRON machine booted into macOS, 
the default settings will be fine. 

1. Open ArcMap.
2. As the program starts, it will provide a New Document window in which you can set up a new

map project. In the Choose a Template prompt, select New Maps -> My Templates -> Blank
Map.

3. Right below that, in Default geodatabase for this map, browse to and select the Default.gdb file

located in C:\ drive somewhere.

New Document Window 

4. Click OK to open up ArcMap.
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IMPORTANT NOTE: NEVER save items you are working on in your default geodatabase in C:\temp. 
Because it is in C:\temp, it is erased on a regular basis when CRON updates machines and there is no 
way to recover it afterwards. When saving files, make sure you save them to your external hard drive. 
 
Additional Note: If you have been working on a map using a Default Geodatabase that is stored 
elsewhere and you have a copy of it, you can copy and paste the Default.gdb into C:\temp using 
ArcCatalog. Just remember to copy it back and take it with you on your external hard drive when you 
leave the computer. 
 
HINT: I try not to save anything to my default Geodatabase file. It makes file management confusing. 
You need it for your temp files. You also need a local version of your default Geodatabase even 
though you may never use it. If you do not make a local version ArcGIS will constantly be trying to get 
on the network and we don’t want that.  
 
For further information on this and why we need to do this, please review your Week 0 in-class exercise. 
 
OBJECTIVE 1: GAIN FAMILIARITY WITH THE ARCGIS INTERFACE AND ADD DATA 
 
ArcGIS, the primary software we are using with the course, has many capabilities. As such, the interface 
can be intimidating at first. Comfort with the interface will come over time, but one key thing to 
remember is, as a general rule of thumb, like items and tools are grouped together. Open up a new map, 
known as a “Map Document” (or MXD). Let’s explore the interface. 
 
STEP 1. OPEN A MAP DOCUMENT 
 
1. Open ArcGIS. You can find it by navigating to Start>Programs>ArcGIS>ArcMap 10.7. 
 
2. An opening dialog will appear. This will allow you to access to recently modified map documents, or 
create a new map document. Open a map that is located in our Week 1 Materials. Select ‘Browse for 
more…’. 
 

 
   Browse for maps 
 

3. Navigate to the materials you just downloaded (\week1\projects\) and select the map document 
named “week1.mxd”. Click open. The document will open and ArcMap will draw a series of data layers 
from the data files the map document is referencing. Your screen should look something like the image 
below. 
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Open “week1.mxd” 

 
4. In ArcGIS, Map Documents (.mxd) are project files that store references to the data sets with which 
you perform analysis. The files also hold basic information about a map’s composition, such as layout 
and display. Data is not actually held in the map document, but rather in external files that are read 
into the document. The map document contains information about the various data files used in the 
map. It manages files, allows for analysis through ArcToolbox, and symbolizes and lays out maps. The 
interface is highly customizable - you can move around and organize your toolbars to your personal 
preference and to optimize your workflows. 
 
 
You may see a red exclamation mark (!) next to the layer referencing the data file. This means that 
ArcMap cannot find the files in the project. To repair this problem, right-click on one of the files in the 
Table of Contents (TOC), and click “Data” and then select “Repair Data Source…” and navigate to the file 
which should be in the “/week1/data” folder.   
 
 
 
STEP 2. TABLE OF CONTENTS 
 
To the left side of the Map Document screen, you should find the TOC. The TOC is where you can see 
what data is in your map document, and where you can order the layers in your composition. Through 
the TOC, you can turn layers on and off, adjust transparency, symbolize features, and modify datasets. 
You can also use the TOC to examine the source of layers in your map and set up selectable layers. Let’s 
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turn layers on and off by selecting the check box next to the layers in your TOC. Notice what happens 
when you toggle the layers. 
 
Notice at the top of the TOC there are five buttons. Each one of these buttons lets you view the content 
of your map through different information. The buttons are: 

 
 
 

• List by Drawing Order 
• List by Source 
• List by Visibility 
• List by Selection 
• Options 

 
Hover over them to see the names. 
 
The Drawing Order button shows you the order 
in which the layers are ‘stacked’. 
 
The Source button shows you the file path of 
your data layers (i.e. something like 
C:\...\data\boston_commute_2016.shp). 
 
The Visibility button allows you to see only the 
layers that are turned on. 
 
The Selection button allows you to turn on and 
off the layers that can be selected with the 
selection tool.   
 
 

 
 
 
 
 

 
 
 

Go back to the Drawing Order tab and you will notice that there are two general categories: Main and 
Locator. These are called data frames. Data frames are the ‘viewports’ in which you load data. We have 
two in this map, one for our main map and one for the locator map in the corner that shows the location 
of Boston in relation to surrounding areas. Each data frame contains its own data and essentially 
operates as a separate map. 
 
Our map contains a hydrography layer for water, administrative boundaries, modal commuting data 
using American Community Survey figures from the U.S. Census Bureau, roads (turned off, but for 
context), and a locator map with state boundaries and fills. 

Set Home Folder 
 

 Click on each to see how the TOC changes.  
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STEP 3. ADD DATA TO YOUR MAP DOCUMENT 
 
Next, we want to add data to our map document. Adding data will create a new layer in our TOC. This 
layer references a data file we specify. In our week’s materials, there is another shapefile that contains 
data on the education level of residents over the age of 25 by block group. This data was also taken from 
the American Community Survey, just like the commuting data. 

1. Go and click on the Add Data Tool.  Navigate to Folder Connections, then to your Week 1 
materials. Select …\data\boston\boston_employment_2016.shp and click okay. If you do not 
see your Week 1 materials, in Folder Connections you need to use Connect to Folder to connect 
to the week 1 folder. 

 

 
 

 
 
2. The data will be added to your map document as a layer. It will contain no symbolization, and consists 
of the geometry for the block groups. Each of these block groups contains various information on 
education levels for that geographic area.  
 

 
Note: A block group is a census geography which is developed based on similar sizes of population. This 
allows us to measure characteristics across the US using a similar area.  

Connect to Folder 

Connect to Folder 
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Notice where the layer is added in the TOC and what order it is in. Move this layer so it is below the 
water layer, the boundary layer, and the roads layer in week1.mxd. Remember to make sure you are in 
the ‘List by Drawing Order’ tab in the TOC. Your document should now look something like this. 
 

 
 ‘List by Drawing Order’ tab in the TOC 
 
OBJECTIVE 2. SYMBOLIZE THE DATA ON THE MAP 
 
We just added a layer that contains data on 
employment status for persons working age at a 
block group level in the Boston area. However, 
you will notice right now none of the data is 
symbolized, or given categories and classes. We 
can change the layer symbology so that color 
gradients represent quantities. 
 
1. To change a layer’s symbology, first highlight 
the layer in the TOC. Right-click the highlighted 
layer and select “Properties” at the bottom of 
the dropdown. The Layer Properties dialog 
window will appear.  
 
2. Select the Symbology tab in the dialog. 
 

Symbology tab 
 

7



3. In this tab, you are given many options to classify and symbolize the data in your map document. In 
the left panel of the dialog, select Quantities > Graduated colors. 
 
 
 
 
OBJECTIVE 2A: EXPERIMENT WITH NORMALIZATION 
 
Before we make a map of employment status, let’s experiment with the importance of normalization. To 
illustrate normalization, let’s work with the total population numbers provided in the 
boston_employment_2016.shp shapefile. 
 

1. In the Symbology tab, the estimated total population is contained in a field called “TOT_POP”. 
Symbolize the layer by this dataset, setting it at the Value in the symbolization tab under 
Quantities > Graduated Colors in the left hand menu. Your Symbolization dialog will look like 
the following: 
 

 
 
 
 
Click OK. Your map will symbolize according to the total population number in each block group. It will 
look something like the following:  
 
 
 
 
 

Symbolize by Quantities using the value TOT_POP 
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This population data is Unnormalized, which means that it simply shows a total number of occurrences 
of a phenomenon (in this case, population). When comparing units of vastly different size, comparisons 
made using unnormalized data can be misleading, if not outright incorrect. Larger areas likely have 
larger numbers, and larger populations likely have larger numbers of persons that can possess a specific 
characteristic. 
 
The way to address this is to Normalize the data. Data is normalized to account for differences that 
might make measurements incomparable by transforming data to represent densities or percentages. A 
block group in suburban Boston might have more people than a block group in downtown Boston, but 
the block group in downtown Boston might be much smaller. This could be very misleading, leading to 
inappropriate comparisons. 
 
When we normalize, we look at the density of people that live in an area or a population as a 
percentage of a total, rather than raw counts. This allows us to compare apples to apples. So let’s 
normalize our population map to reveal the density of persons in each block group. 
 
 
2. Navigate to Properties -> Symbology. 
 
3. In the Graduated Colors symbology, you will see a Normalization option right beneath the Value. 
Here you can select a field that contains the value you want to normalize the data against. In our 
circumstance, we want to normalize people by square mile. This will create a density map of persons per 
square mile. To do this, set the field in Normalization to be AREA_SQMI. 
 

Unnormalized population data 
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Once set, click OK. Your normalized map showing persons per square mile will look like the image below. 
What does this image show? Are the comparisons between block groups more relevant? You will see 
that block groups near the Charles, in downtown, and in other dense inner-city areas are distinguished 
from the less dense, larger, more suburban block groups. 
 

 
 
 Normalized data 

 

Normalize using the field AREA_SQMI 
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The images below showcase the difference that normalization makes in your dataset.  
 

                         
Unnormalized Data (Total Persons) Normalized Data (Total Persons per Square 

Mile) 
 
  
OBJECTIVE 2B: SYMBOLIZE A CENSUS VARIABLE 
 
Having demonstrated the importance of normalization, the next task we want to accomplish is to 
symbolize a census variable. Let’s make a map showing the percentage of residents that bike to work for 
each block group.  
 
The Commute to Work data is from the U.S. Census Bureau American Community Survey (ACS). We are 
using the 2012-2016 Five Year Estimates. 
 
1. Returning to Layer Properties -> Symbolization, set the value as BICYCLE. This attribute is the number 
of residents who bike to work, within a block group. 
 
2. Just as above, we need to normalize this data. A block group with a higher population will naturally 
have more individuals that could bike to work. This will account for the major differences in population 
between block groups. 
 
An important note! We want to normalize the map by our sample population, not the total population. 
Let’s say that our sample population includes only workers over the age of 16. So, that means that our 
numbers for individuals who commute to work should be derived only from workers aged 16 and over, 
not the total population. So, here our sample population is workers over 16 (The WORK_16Y field in our 
data set). Set Normalization to WORK_16Y. This way, we can focus only on the percentage of persons 
over the age of 16 that commute to work in each block group. 
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3. Select a color ramp. As we are showing sequential data, it is important to pick a sequential color 
scheme that goes from light (indicated less) to dark (indicating more). Pick a color ramp similar to the 
sequential one shown below.  
 

  
 
 
 

With everything filled in, click OK to return to your map. You will see the symbolization you just chose. 
 
4. Your map composition should look something like the image below (perhaps with different colors). 
 

Pick a sequential color ramp
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5. Next, we are going to adjust the classification scheme for our map. Return to the properties dialog by 
right-clicking on the boston_employment_2016.shp layer. In Properties > Symbology tab, click Classify. 
 
6. After clicking the classify button, the classification dialog will appear. Click on the Method dropdown 
menu. Notice that there are a number of different options. We read about the various classification 
methods in this week’s assigned readings. Try a few of them and observe how the methods vary and the 
appearance of the map changes. 
 
Think back to your weekly readings. What does quantile represent? What does equal interval represent? 
How do both change the look of the map? 
 
Select the classification method you find most appropriate (I’m going to stick with Natural Breaks with 5 
classes) and click OK.  
 

Sample composition
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Set the classification method 
 
 
7. Reopen the Symbology tab in your layer Properties. Each of the block groups that we have symbolized 
with our classification scheme have a dark outline. If we want to change the color of this outline, we can 
adjust it for all the block groups in our map. To change the properties of the symbols for all map 
features, highlight all of the classes by holding the “control” button and clicking on them in the 
symbology tab, then click the Symbols Box above the color boxes. A dropdown dialog will appear, select 
Properties for Selected Symbol(s)… 
 
 

  
Adjust properties for selected symbols 
 
 

 

 

14



The dialog pictured below will appear. Select Outline Color and click OK and chose to make the color of 
the first class even lighter to distinguish it from the rest of the classes in the color ramp. Click OK again 
to return to the main layer properties dialog. 
 

 
Select the outline color 
 
8. You can also edit the categories separately using the same process. Highlight one class and 
open Properties for Selected Symbol(s).  I chose to make the Fill Color of my first class even 
lighter to distinguish it from the rest of the classes in the color ramp.  Click OK again to return to 
the main layer properties dialog. 
 
After making these changes to your map symbolization, your map should look something like 
the following. 
 

15



 
Symbolized map 
 
OBJECTIVE 3: COMPOSE, DESIGN, AND LAYOUT YOUR MAP 

STEP 1. MOVE TO LAYOUT MODE AND CREATE A LEGEND 
When working in ArcMap, there are two main methods in which you view your data, edit it, and create a 
map. We have been working in data mode. In our following steps, we are going to layout our map. To do 
this, we use layout mode. Layout mode will allow us to arrange our map items in relation to one 
another with respect to the appearance of our final layout. 
 
1. Toggle our map to layout mode. To do this, click on the ‘paper’ icon in the bottom left of the main 
map window. 
 
 

 
 
 
 

Toggle the map to layout mode
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2. We now can see our map as it is laid out on the page. Right now, we are using a standard 8.5 
inch by 11 inch page layout, set in landscape orientation. Your page might be in portrait 
orientation; to change it, select File > Page and Print Setup and choose ‘Landscape Orientation.’ 

 

 
 

3. Here we can add our map elements, including a legend that will inform our reader what the 
colors and classifications mean on our map. To create a legend, navigate to the Insert menu at 
the top of the ArcMap interface. In the dropdown, select Legend.  
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4. The Legend Wizard dialog will appear. Here we can tell ArcMap what to include in our legend. We are 
only concerned with our bike commuting data and we only want the natural breaks in our legend. 
Isolate ‘boston_employment_2016’ on the right hand side of the dialog box. 
 

  
Isolate ‘boston_employment_2016’ 
 
5. Click the next button. Delete “Legend” in the title box so the legend title is blank. We know it is a 
legend so it doesn’t need a title. Click next again until you cycle out of the Legend Wizard. 
 
6. The legend you created will appear in the map layout.  Move it to the white space on the right-hand 
side and double click on it to access the legend properties window. Navigate to the items tab. Click on 
your Employment layer and then click on Style… 

 

 
 
 

 

 

 

Customize legend item’s style
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7. The Legend Item Selector dialog will appear. Select the type that will show only the legend label. It is 
called Horizontal Single Symbol Label Only. Click OK and apply. This will remove the layer name and 
other unnecessary writing at the top of our legend. 

 
 
 
 
 
Click - OK 
 
 
 
 
 
 
 
 
 

 
 
 

8. Position the legend properly on your map. Your current map should look something like the following. 
 

 
Position the legend properly 
 

Show only the legend label
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9. Next, notice that our legend is not as readable as it could be; it currently displays proportions, which 
are less intuitive than percentages. Reformat the legend text to show our results as percentages. 
 
Open up your layer properties by right clicking and selecting properties for the BICYCLE layer in your 
Table of Contents. Select the symbology tab, click on Label. A dropdown will appear, select “Format 
Labels” from this dropdown. It will allow us to set up our labels to read in a variety of formats. Choose 
Percentage. Make sure you select that the number represents a fraction so ArcGIS will adjust it to show 
the numbers the correct way. 
 

 
 
 
 
  

Format  labels 
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Set labels to read as percentages 
 
Next, click on Numeric Options. Set the number of decimal places shown to 2. This will get rid of extra 
decimal places on our map that may confuse readers. Click OK through the windows until you return to 
the symbolization tab of the properties window. 
 

 
Set decimal places shown to 2 
 

10. Let’s make our map even easier to understand 
for our readers. Currently, our symbolization 
categories, or classes, have breaks at unusual 
numbers. Modify the breaks in the classification 
scheme to show more logical, ‘common sense’ 
numbers. 
 
First, in the Symbology dialog for your layer, click 
on Classify. Then in the break values section, 
change the numbers. For this classification, use 
2.5, 5, 10, and 15. Leave the highest value as is; 
this represents the maximum value in the data. 
You now have a manual classification scheme, 
based off of the Jenks classification scheme. (The Adjust the break values 
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image is an example of what your window should look like.) Click OK. In the Symbology dialog click OK. 
 
Note: In the figure, you can also see how the data are distributed in light gray, to help you decide which 
classification method is best. For now, simply use the manual classification described above. 
 
11. Your map is now laid out with a legend. It should look like the following: 
 

 
Review your layout 
 
 
 STEP 2. ADD A NORTH ARROW AND SCALE BAR 
 
There are a certain number of elements that are standard to include on a map. These items are standard 
because they provide the map reader with information that they need to properly interpret the map. 
The two most important items are a scale bar that tells the map reader how to translate between the 
map and ground distance, and a north arrow to orient the map reader on how to properly know which 
direction is which on the map. Let’s add these two items to our map. 
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1. To add a scale bar, make sure your main map window is selected. Go 
to the Insert menu and select Scale Bar. Select the first scale bar style 
and then select Properties. The dialog pictured will appear below. Go to 
the Scale and Units tab. For division units, select miles. This will change 
your map scale to miles. Click OK and the scale bar will be added to your 
map. (HINT: It is always good practice to make scale bars numbers that 
are easy to multiply – so a scale bar that ends in 4 miles is better than 
3.2 miles) 
 
a) Manually adjust the scale bar to show a distance of about 4 
units, or 4 miles. Position the scale bar at the bottom of your map layout 
in a location where it is most legible to the reader.  

 
 
 

2. To add a north arrow, go to Insert > North Arrow. In the 
North Arrow Selector, choose ESRI North  
 
Click OK and position the north arrow in your map near the 
scale bar. 
 
 
 
 
 
 
 

Add and customize a North arrow 
 
 
Your map now has two of the important basic elements to help orient and inform readers of the content 
of your main map window. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Create and customize a scale bar 

23



 
STEP 3. ADD AN INSET (LOCATOR) MAP USING A SECOND DATA FRAME 
 

The next item we want is a small map to help better 
orient our readers called a locator map. The locator map 
serves the purpose of orienting our readers to the 
content by showing a larger, perhaps more recognizable, 
area in relation to the main coverage area of the map. 
Just like the main map, it is created using a Data Frame. 
Data Frames are the containers, or windows, in which you 
position and orient your map in layout view. In this map, 
we have already added it for you so you know what we 
are talking about. To learn how to create an inset map, 
let’s delete it and rebuild it.  
 
Locator map  

 
1. In the same menu where we added our north arrow 
and scale bar, we are now going to add a new data 
frame. Click Insert> Data Frame and a new data frame 
will be added to your map layout and table of contents.  
Move it into the position of the previous data frame. 
 
2. You can add map layers to this data frame just like 
the main data frame. Add the 
detailed_state_bound_MA.shp file from your data 
folder in this week’s materials into the new data frame. 
Make sure your new data frame is highlighted and 
active by right clicking on it and clicking ‘Activate.’ 
 
3. Let’s replicate the look of the previous data frame. In 
the symbology, change the fill colors to grey and the 

outline to white. 
 
4. Zoom into the Boston area, showing the state of Massachusetts and parts of the surrounding states. 
 
5. In the Table of Contents, highlight the ‘New Data Frame’ that you added. The ‘New Data Frame’ text 
will be bold. Right-click and go to properties. In the General tab, name the new data frame ‘Locator’ 
because this is a locator map. 
 
6. Next, we want to add a box in the locator map that shows the outline of the extent of the main map. 
In the Data Frame properties where you renamed the ‘Locator’ data frame, select the ‘Extent Indicators 
Tab’. Move ‘Main’ into the right hand window. Click Apply and OK. You will notice there is now a red box 
in your locator showing the extent of your main map. 

Insert Data Frame 
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Move  ‘Main’ into the right in the Extent Indicators tab  

 
                           
 
 
7. In the Table of Contents, highlight the ‘Locator.’ Right-click and go to properties. Select the ‘Extent 
Indicators Tab’. Under Options select Frame. You can change the color of the extent indicator to match 
the color theme of your overall map. In this case, though, we can stick with the default red color. 
 
 
Change the color of the extent indicator (optional) 
 
 
STEP 4. ADD TEXT AND LABELS TO YOUR MAP 
 
There are two main ways to add text to your map: (1) automatically, using the labeling tools, and (2) 
manually, using the Drawing toolbar.  
 
To automatically label layers, you can right click on the layer and click Label Features. See below. 
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1. You can easily toggle labels on and off, and change the properties of the labels. We will expand on this 
as the semester goes on. To illustrate the labeling feature, right click on the BOUNDARY_POLY layer. 
Scroll down and notice that there is a checkmark next to Labels. Toggle this and watch the city labels on 
your map appear and disappear. 
 
 
2. These labels are based on attributes for that layer. Settings can be changed in the Labels tab of the 
Layer Properties. This is already set and we don’t need to change them right now, but if we wanted to 
base our labels off of a different field in our attributes, we would change that here. 
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Explore the labels tab of the Layer Properties 
 
3. To manually add text, we can use the Draw toolbar. Using the Draw toolbar adds text in a very similar 
manner to the way that text is added to Powerpoint slides. To utilize this method, we have to add the 
Draw toolbar to our ArcMap interface if it is not already open. It is under Customize > Toolbars > Draw. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Add the Draw toolbar 
 
The Draw toolbar, when open, looks like the following. 
 

 
Explore the Draw toolbar 
 
4. Add labels for Boston and Massachusetts to the locator map. Click on the Text tool, symbolized with 

. Click somewhere in Massachusetts and type in the name of the state. Change the color of the 
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Massachusetts label to white it’s nicely visible against the background. Then add a label for Boston near 
the Extent Indicator. Your map should look something like the following. 

Review the position and look of your labels 

STEP 5. CHANGE THE TITLE, ADD SOURCE, AUTHOR, AND DATE CREATED TO LAYOUT 

1. Our map now needs an informative title. We have a placeholder text box in the map for you to insert
the map title in. We need a title that states the map is showing bike commuters, specifically the
percentage of working population over 16.  Go to Insert > Title in the main menu. Type “Bike
Commuters: Percentage of Population over 16 Biking to Work in Boston”

2. One of the most important components of a map is the source information. Our data is from the
American Community Survey, 2012-2016. We need to include this on the map. Add another text box
below the title using the Draw toolbar and write the text “American Community Survey Estimates 2012-
2016”

3. The final component is to add author and date information. Put this information in the lower right
hand corner of the map, underneath the locator map. Here add a text box that includes your name and
the date you created the map.
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Review the layout of the map http://web.mit.edu/yourusername/www/

STEP 6: EXPORT YOUR MAP TO PDF FORMAT 

Now that our map layout is complete, we are ready to export the file to a PDF format so it can be 
printed or viewed online. To do this, select File > Export Map. In the Save As dropdown, select PDF. Save 
the file to your workspace. It is best practice to keep your files well organized and create a folder called 
‘Exports’ or ‘Graphics’ for all your exports and final exported maps. Open the file in Adobe Acrobat to 
make sure that your export worked. 

OBJECTIVE 4. VIEW METADATA IN ARCCATALOG 

Each GIS file you use contains Metadata. Metadata is where you find information about the data you are 
using, such as what each field represents and other attributes. In ArcGIS, view metadata for every file 
you use in ArcCatalog. While metadata is important and valuable in understanding a dataset, you will 
often find it is incomplete. The datasets for this week have completed metadata that we can view in 
ArcCatalog. 

1. Open ArcCatalog (Start > Programs>ArcGIS>ArcCatalog 10.7).

29



 
2. The first thing we are going to do is change our metadata view preferences so that we see a more 
complete version of a file’s metadata. ArcGIS, by default, simplifies the metadata view in a manner that 
severely limits amount of metadata users see. Go to Customize> ArcCatalog Options. Select the 
Metadata tab, and pick the metadata style “ISO 19139 Metadata Implementation Specification”. Select 
OK.  

 

 
Pick “ISO 19139 Metadata Implementation Specification” 
 
3. Navigate to your Week 1 data files. Locate “boston_commute_2016”, which is the file we used for our 
map. Select the Description tab. 
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Locate ‘Boston_employment_2016’ 
 
Scroll down to see the name and description of each field. This will explain what the values in each field 
represent. You will need to examine metadata to complete Take-home Exercise 1. 
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THE 11.205/520 MAP MAKING CHECKLIST 
 
We encourage you to explore various cartographic methods and be creative with your deliverables 
during the course of this class. That said, each map you submit must contain the following features. We 
will check each map to make sure it includes the following. Run through this checklist as you complete 
maps in this course. 
 
All maps should contain: 
 
1. Informative Title – The titles to your maps should allow the reader to quickly understand the map. 
 
2. Legend – A legend that clearly describes the thematic layers on the maps. 
 
3. Data Source – The source of your data is important in validating your map results, interpreting the 
map, and allowing the reader to explore your data further. 
 
4. Scale Bar – The scale bar is the translation between the map and the real life features. 
 
5. Date – The date you create your map is important, especially if multiple versions are being made. 
 
6. North Arrow – A north arrow is necessary to properly orient the reader to the map. 
 
7. Author – It is important to include your name as the author of all your maps. You should also include 
organization information (i.e. MIT Urban Studies and Planning) to help the reader. 
 
Other items, such as locator maps and data analysis methods, are often helpful to readers, but not 
required in this course. 
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GLOSSARY 
 
Classify – Classification is the process of organizing individual observations into groups according to shared 
qualities or characteristics. There are different kinds of classifications, but all will generally involve a classification 
schema or key, which is a set of criteria (usually based on the attributes of the individuals) for deciding which 
individuals go into each class. Changing the classification of a data set can create a variety of different maps. For 
more reading on classification, refer to Chapter 4 (‘Data Classification Methods and Data Exploration’) of Making 
Maps in our Week 1 class reading materials. See also GIS Wiki: http://wiki.gis.com/wiki/index.php/Classification 
 
Normalize – Normalizing allows the map reader to compare features with characteristics that make them 
incomparable (e.g., different populations, areas). Normalizing data inside the ArcMap Layer Properties 
(Symbology Tab > Quantities) is a quick way to design ratio maps. By normalizing data (an attribute, a field) using 
the ArcMap Layer Properties function, you are saying that you want to create a proportion or ratio. For more 
reading on normalization, see Esri: http://www.esri.com/news/arcuser/0206/files/normalize2.pdf 
 
Symbolize – Associating a visual characteristic with a feature layer based on an attribute. You can symbolize data 
layers in different ways depending on the data type. For more reading on symbolization, see Esri: 
http://pro.arcgis.com/en/pro-app/help/mapping/symbols-and-styles/symbolize-feature-layers.htm#GUID-
2EF8EC60-C399-46C9-86E2-18A137B69439 
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