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In this exercise, you will build on the basic ArcMap techniques you explored in Lab 1 to 
make more sophisticated thematic maps. You will make two different kinds of maps: 
exploratory and explanatory. To gain some experience with incorporating raster datasets 
into maps, you will access orthophotos using ArcMap. Finally, you will convert some of 
your finished maps into Portable Document Format (PDF) files, a format that facilitates 
electronic distribution of your work.  

I. Setting Up a Work Environment 
Step 1. Attach 11.520 Locker. This is exactly the same step as in Lab1.  

Step 2. Start ArcMap by follow the following steps. 

1. Click the Start button in the left bottom corner. 
2. Move the mouse over the item Programs. 
3. Move the mouse over the item ArcGIS 
4. Move the mouse over the item ArcMap and Click.  

Please wait patiently for ArcMap to launch. The program takes awhile to come up. 

II. Effective Mapmaking 
We will use 1990 U.S. Census data for Cambridge for this exercise. In ArcMap, add 
cambbgrp (in the M:\data directory). Open the Data Frame Properties (View > Data 
Frame Properties from the menu bar) window and set the "Map Units" to meters and 
the "Display Units" to feet. 

 

 

http://ortho.mit.edu/nsdi/


Exploratory mapping is the kind of mapping we do to get a feel for what the data "looks 
like." Before coming to any conclusions, you should make a number of maps that 
summarize what is in the database and raise questions that you would like to answer. We 
will go through a number of exploratory mapping techniques here.  

The Effect of Normalization on Thematic Maps 

Use the layer properties to modify the characteristics of the cambbgrp theme to match 
these criteria: 

• Legend Type: Graduated Color 
• Classification Field: Population 
• Normalize by: <None> 
• Color Ramps: Orange monochromatic 
• Null value: 0 
• Classification Type: Quantile 
• Number of Classes: 5 

Use the Layer Properties window to change the name of this theme to Population. To 
change the number of decimal places, put the cursor on a label, click right mouse butten. 
It will open a Number Format window. Since numbers represent population, choose 
numeric and set the number of decimal places you want. In this case, set 1 for number of 
decimal degree.  

A. Exploratory Mapping 



Fig. 5. Open a Number Format window 



Fig. 6. Set the number of decimal places 

You have created an unnormalized map of Cambridge population by block group.  Your 
map isn't as meaningful as you might like since your thematic shading depends only on 
the raw number of people in each block group - regardless of whether a block group is 
itself large or small.  In such cases where your raw data are not 'normalized' (i.e., adjusted 
to represent a compared-to-something-meaningful  comparison), it is easy to generate a 
pretty looking map that is quite misleading.  Shortly, we'll compare this thematic map 
with one that does normalize the population count.  But, first, lets spruce up the map a bit. 

Click on the Add layer button , and add majmhda1.shp from M:\data . This is a 
MassGIS (Massachusetts Geographic Information Systems) Major Roads Datalayer 
created in December 2000.  

Now let's adjust the characteristics of the major roads theme. First, change the name of 
the layer to Major Roads. Next, open the Layer Properties window and click the 
symbology tab and set the properties as follows:  

• Categories: Unique Value 
• Values Field: Class 
• Color Schemes: (don't change) 
• Then click Add All Values button in the bottom of the symbology tab  

http://www.state.ma.us/mgis/massgis.htm


This is the first time we have encountered a "Unique Value" legend type. This type of 
legend is often useful when a field takes on only a limited number of discrete values. In 
this case, the field Class assumes only four values: 1, 2, 3, and 4. Each value represents a 
different type of road. These numbers are not very descriptive, so we will want to include 
text labels for each value. But what do the numbers mean? For that, we must consult the 
MassGIS metadata for this dataset. Use the descriptions for the values of Class there for 
the labels in your legend. 

By default, ArcMap does not choose a very attractive symbolization scheme for the roads. 
You will need to adjust the symbols manually. Set the symbols as described in Table 1.  

Value Color Size Style 

1 Red 3 Solid 

2 Blue 2 Solid 

3 Dark Gray 0.1 Solid 

4 Dark Gray 0.1 Closely Dotted 

Table 1. Road Symbolization 

When you're done, your layer properties-
symbology window should resemble Fig. 7. 
Note that the full text of the labels is cut off in 
Fig. 1; you should enter the full text of the 
description as documented in the dataset's 
metadata. Don't forget to apply your changes!  

Now you will create a normalized map of the 
population data. Normalizing means adjusting 
for effects that distort the way the data appears. 
Here, you will compensate for the effect of 
land area on population. Larger areas typically 

have larger populations than smaller ones, but the actual densities of the areas may be 

quite different. 


http://www.state.ma.us/mgis/majrdmhd.htm
http://www.state.ma.us/mgis/majrdmhd.htm


Fig. 7. Unique Value Legend Window 

Create a new data frame by select insert "Data Frame" menu from the menu bar. You 
should now see the "New Data Frame" icon in the data frame window. Select the Major 
Roads layer under "Layers", click the right mouse button and select "copy". Then select 
the "New Data Frame", click the right mouse button and select "Paste Layer". Now paste 
the Population layer into the "New Data Frame". Remember to set the Map and 
Display units for this new data frame. 



Insert a New Paste layers to the new frame 
Frame New data frame appears Copy layers from existing frame 

Fig. 8. Create a New Data Frame 

Open the layer properties to modify the Population layer. Adjust the number of 
decimal places to "1" and set the "Normalize by:" field to "Landacre." In ArcMap, the 
'normalize by' option is used to pick an attribute that will be divided into the mapped 
attribute before doing the classification and shading.  Hence, normalizing by landacre 
will create a population per acre measure. You should still be using the "Quantile" 
classification with 5 classes and "Orange Monochrome" color ramps. When you apply 
your changes, you will have a population density map. Change the layer's name to 
Population Density. Mathematically speaking, what did the setting the normalization 
field do to the population values?  Is the population density map more consistent with 
your impression of the parts of Cambridge that are more crowded?  Also, compare the 
result when you normalize by the 'Area' attribute rather than the 'Landacre' attribute.  The 



'Area' attribute is the area (in square meters) of each block group polygon whereas the 
'landacre' measure excludes bodies of water (like the Charles River Basin).  

Since you have two data frame and data view displays only one frame at a time(you can 
show two maps in one layout view though. We will cover that soon), you need to activate 
a frame to see it. For example, if you want to see "New Data Frame", select "New Data 
Frame", click right mouse button then select "Activate". 

Fig. 9. Activate a Frame 

Annotating Your Map 

While a map often can tell a convincing story on its own, you can often strengthen your 
case with well-chosen labels and annotation.  

Highlighting an Area of Interest 

You should be able to spot one or more areas in your two maps of Cambridge where the 
discrepancy between them is especially apparent. In "Layers" frame (the unnormalized 
map), highlight one of these by drawing a circle around the area with the New Circle 
tool . To select the New Circle tool, you will first need to open the draw tool pop up 
menu as shown in table 2 and select the New Circle from the pop up list of icons that 
appears. The complete list of drawing tools is shown in Table 2. 



New Marker 
New Line 
New Curve 

New Rectangle 
New Circle 

New Polygon 
New Ellipse 

New Freehnad 

Table 2. Drawing Tools 

Once you've drawn the circle, you can use the Arrow Pointer tool   to move and resize 
it. You can change attributes such as the line thickness, outline color, fill pattern, and so 
on using the Properties Window. To open the properties window, either double click the 
circle you just created. You can also open the properties window by clicking right mouse 
button while putting the cursor on the circle, then select properties from the button of the 
drop down list that appears. Make your circle have an outline width of 3 and change the 
color to something that stands out, yet doesn't clash with the color scheme of the map.  

Adding Text Annotation 

Now use the "A" Text tool  to add some text annotation near the circle explaining why 
you put it there (e.g., "Zone of High Discrepancy"). Use an economy of words. Choose 
font characteristics that will make the text visible but not overwhelming. Note that like 
the drawing tools, you can choose annotation style from a pop up list. You can 
experiment with these if you wish. 

Adding Labels 

Labeling features on the map can help viewers orient themselves. Labeling too many 
features, however, clutters up the map and impedes readability. Let's put identifying 

map. Use the "i" Info tool 
markers on stretches of limited access highways, symbolized by thick red lines on your 

 to look at the attributes of the highways. Make sure that 
the Major Roads layer is selected first. You will probably find that at least two records 
show up for each click; that's because the two directions of the multilane highways have 
been encoded separately, as if they were two different routes very close to one another. If 
you watch closely as ArcMap flashes the matching links, you can actually see this.  

Interstate 90 (a.k.a. the Mass. Pike) extends east-west near the bottom of the image. As 
you identify links along this stretch, you should see that the "Rt-number" field is "90" and 
that the "Admin_type" is "1." From the metadata, you can see that an Admin_type of 1 
indicates an Interstate highway. We want to label a few roads using this "Rt-number" 

http://www.state.ma.us/mgis/majrdmhd.htm


field. Open the Theme Properties window for this theme. Click on the "Text Labels" icon 
and confirm that the "Label Field" is set to "Rt-number." 

ArcMap has some nice cartographic goodies that will let us put highway  shields on the 
maps not unlike those you've seen in commercial road maps. Go to Menu View/Toolbars, 
select labeling tool box. The labeling tools like fig 10. will appear in ArcGIS software. 

Click the second button  to bring up label manager dialog and input 90 as a new 
class name and click add (see table 3-1). A new class with name "90" will appear on the 
left side. Right click "90" to select it, and select SQL Query to select I-90 from the roads 
(see table 3-2). In the sql query input window, input as table 3-3, and click ok after input 

is done. Click "Symbol" button , then select the "U.S. Interstate HWY" 
shield among many label styles (see table 3-4). Now click Apply to see the shield to 
appear on I-90, and click OK to exit the labeling tool box. 

Fig 10. Labeling Tool Bar

 Table 3-1. add a new class 



Table 3-3. the sql query 



Table 3-2. make a query to select I-90. 



Table 3-4. select the symbol for I-90 

Other limited access highways visible in this view are Interstate 93, Mass. State Route 2, 
and a tiny stub of US 1. Place labels on I-93 and Mass. 2 and ignore US 1. Note that 
Mass. 2 should not get an Interstate shield since it is a state highway (Admin_type = 3); 
instead use a round, square, or oval shield. The full set of label tools is shown in Table 3. 
ArcMap gives you some control over the fonts and colors that appear in the shield 
symbols. You may open Layer Properties window, select Labels tap and click Symbol 
button to open the Symbol Selector window, which gives you the chance to alter the 
settings. You can experiment with this if you wish, but it is not necessary for this exercise. 
Once you've placed a shield symbol on the map, you can open Properties window by 
double clicking the label you inserted, click the Change Symbol button and it brings up 
Symbol Selector window. Then you can change the characteristics of the shield.  



Fig. 11. Layer Properties - Lables Tap 

Enhanced Layouts 

In Lab 1, you created a basic layout and made some simple customizations to it. Now, 
let's create a more elaborate layout that shows the comparison between the normalized 
and unnormalized population data. Since you have two data frames, if you create a layout 
view, Two data frames will be shown in the layout.  Use View > Layout view to create a 
default layout using the "Portrait" template. Now you can see two frames in the layout. 
Adjust the size and location of each frames so they can be readable. Click right mouse 
button while putting the cursor on a data frame to check the properties of the frame.  

In this layout we want the two view frames to be the same size and lined up vertically, 
with "Layer" frame higher on the page than "New Data Frame." Fortunately, ArcMap has 
tools to resize and align layout elements. Select the Arrow Pointer tool . Move 
"View1" near the top of the page and "View2" near the bottom, resizing them, if 
necessary, so that they both fit. You may also need to move the other layout elements. 
Now, hold down the Shift key, and click on both frames to select them. Click the right 
mouse button and choose Align Center from the Align menu.  



Fig. 12. Align Window 

Now let's spiff up the frames by adding a border line around their edges. Select one of 
the view frames and click the right mouse button. Choose properties from the bottom of 
the drop down menu list. Properties window will come up. Select Frame tab then set the 
characteristics of border lines as you wish (we recommend keep default settings for this 
lab.) and click OK. You should see a black line forming a tight box around the view 
frame.  Repeat this procedure for the other view frame.  



Fig. 13. Data Frame Properties - Border Line Setting 

Now, you need a legend, a scale bar, and a north arrow to make the layout view to a map. 
First, let's insert a legend for "Layers" frame, Activate the view frame either click it or 
click the name of data frame(Layers), click the right mouse button, and select activate 
from the drop down list. Then select the Insert menu from the menu bar, and select 
legend. Legend Wizard window will come up. Using the legend wizard, you can choose 
which layers to be shown in the legend. For this exercise, select all the name of layers 
shown in Map Layers space and click ">" button. Selected layers will be shown in the 
Legend Items space. Click Next. Change the legend title, set font, color and click Next. 
Now you can choose border line characteristics. Click Next and set spacing between the 
parts of your legend and click Finish. The legend will show up on the layout view. 
Follow the same steps, create legend for "New Data Frame". Also, insert scale bars and 
north arrow for both view frames.  



Fig. 14. Select Legend Items 



Fig. 15. Set legend title 



Fig. 16. Set Border Line 



Fig. 17. Set Spacing between Parts 

Finally, round off your map by setting the title of the layout to "Population of Cambridge, 
MA, 1990" and adding your name, today's date, and appropriate credit to the data source. 
When you're happy with the way that it looks, save your project, and print out your map. 

B. Explanatory Mapping 

In this section of the lab we will create a map that makes a specific point. Explanatory 
maps try to zero in on more specific questions than exploratory maps. Hence, your choice 
of normalization, classification methods, and the like should be suited to the particular 
relationship or hypothesis that you postulate. Here we will ask -- and suggest an answer 
to -- the question, "What is the relationship between land use and home prices?"  

Map Land Use and Sales Prices 

Open a new empty document and add these layers to it from the M:\data directory: 

• Landuse85.shp 
• Sales89_shape.shp 



Remember to set the map and Display units for the data frame. Rename this data frame 
"Land Use and Sales Prices." 

Open the table for Landuse85.shp (click once on the layer to activate it and click right 
mouse button and select Open Attribute Table).. The field called "Landuse" is the only 
one we're interested in.  

Refine the Symbolization 

Open the layer properties for Landuse85.shp. Change the "Symbology" to "Unique 
Value" and select "Landuse" as the "Values Field" then click "Add All Values." Your 
data is now classified by land use category. Notice that the colors the program 
automatically chooses are quite random. You can edit them manually, however. Notice in 
the top right-hand corner of the window are Import button. If you click the Import button, 
you can either using symbology definitions from other layer files or import ArcView (a 
previous version of ArcMap) legend file. 

Fortunately for you, a legend was previously prepared for this layer using ArcView. 
Click the Import button, navigate to the usual M:\data directory and select the file 
landuse.avl (the avl stands for ArcView legend). Click OK. Your layer should pick up 
the saved symbolization choices. By default, ArcMap orders the categories (values) 
alphabetically, but we would rather group the residential categories together and have 
them at the top of the legend. Moving the categories helps us understand them better and 
will "read" much better on our final map. To move categories, simply click on a symbol 
and click the up and down arrow buttons in the right side of the window. Locate it where 
you would like it to be. Move the residential categories to the top:  

• HIGH DENSITY RESIDENTIAL (R1)  
• MED. DENSITY RESIDENTIAL (R2)  
• MULTI-FAMILY RESIDENTIAL (RO)  

When you are done click Apply to register your changes. 

Open the layer properties for Sales89_shape. Using "Realprice" as your "Classification 
Field," try out the "Legend Types" "Graduated Color" and "Graduated Symbol." Also try 
the classification schemes "natural breaks," "quantile," and "equal interval." Remember 
the question we were interested in? Have these exploratory symbolization exercises 
shown you the relationship between sale price and land use? It's very difficult to see any 
type of pattern with so many data points, especially in a place like Cambridge, where 
high and low income neighborhoods are so close together. We'll now abandon the 
automatic classification settings and use some of our expertise to determine the classes. 
We'll look only at very high-priced properties and very low-priced properties. Change the 
number of classes to "3" in the layer properties - Symbology tab and click Classify 
button. Change the first number shown in "Break Values" from something like 474099 
to 100000 and second number to 1000000. Now you have three categories, less than 
100000, more than 1000000, and in between. Click O.K. and Change the color and size 



of second category (realprice from 100000 to 1000000), so that two extreme values, 
lower than 100000 and higher than 1000000, stand out. Give the points bright colors that 
will show up on top of the land use layer. Notice that the high-priced properties are in the 
lowest density areas. We're on our way to making an explanatory map!  

We do not have time to cover all of the symbolization possibilities in ArcMap. The built-
in ArcMap help has some useful examples of thematic maps. To see them, select Help 
Topics from the Help menu. The Help system can take some time to launch. When the 
ArcMap Help window appears, click once on the "Contents" tab, double-click on the 
"Creating and Using Maps" book icon, double-click on the "Choosing colors and 
symbols" book icon, and double-click on "Types of thematic maps."  

Creating a Layout 

Using the same techniques outlined above in the Enhanced Layout section, create an 
attractive layout of the "Land Use and Sales Prices" view.  

As an added refinement, add a "picture frame" to your layout that includes a CRN and a 
MIT logo. You will need to use Insert > Picture menu to insert following JPEG files in 
M:\data: 

• crnlogo.jpg (CRN logo) 
• mitlogo.jpg(small MIT logo)  

Make sure to save your map document file before continuing with the next part of this 
exercise. 

III. Using Digital Orthophotos in ArcMap 
We have developed the MIT/MassGIS Digital Orthophoto web site and now you will get 
the chance to experiment the MIT OrthoPhoto function. Before bringing orthophoto into 
ArcMap, we will add toolbar, which will activate the orthophoto function. First select 
Tools > Customize then Customize window will come up. Select Toolbars tab and 
scrolling down until you find "MIT Ortho Tool". Check it on. The toolbar will show in 
ArcMAP. 

http://ortho.mit.edu/


In your "Land Use and Sales Prices" view, turn off Landuse85.shp and leave 
Sales89_shape active. Now click on the Add Ortho Image button. It takes up to about 
one minute to load the photo from MIT Ortho server. Now, zoom in on one of the high 
priced sales in Sales89_shape. Notice how blocky the image became? That's because 
the ortho server gave you a low resolution image to cover all of Cambridge. Click on the 
Add Ortho Image button again to get a fresh, sharper image. Zoom out to see that the old 
image is gone, and now you have only a smaller, sharper one.  

Now zoom in tightly on the sale point, so that the area contains only a few buildings. 
Click on the Add Ortho Image button again. If you're fortunate, you may see your point 
right on top of a fairly clear image of the building that was sold! Your view should 
resemble the following; the specific building may be different.  



IV. Exporting Maps from ArcMap 
There are a number of reasons you might want to do something with your map other than 
print it from ArcMap. You may want to create a JPEG or PDF file for use on the web or 
just get the map into a graphics program to add some finishing touches. Here we consider 
these two popular formats.  

PDF format: This is a format we will use often. Files in this format can be read using a 
free program called Acrobat Reader. This program comes in a standalone version and as 
a web browser plugin. The benefit of this format over a JPEG and other bitmap formats is 
that it's resolution independent. You can zoom in and out of the map and print it at any 
scale. To create a PDF file from your layout in ArcMap, select File > Export Map. 
Exoprt window will show up. From the Export window, select the file location, choose 
"PDF(*.pdf)" option for Save as type, type the File name you want, then click Export. 

http://www.adobe.com/products/acrobat/readermain.html


JPEG format: Follow the same step describe above and choose "JPEG(*.jpg)" as Save 
as type. Unfortunately, JPEG use "lossy" compression, meaning that a JPEG image is not 
fully faithful to the original. Artifacts caused by the lossy compression are often visible in 
JPEG versions of maps. Also, like any bitmap format, JPEGs have a fixed resolution, 
limiting the ability to zoom in effectively. JPEGs are useful for overview graphics on 
web pages, while PDFs can be used to supply the full detail.  

V. Lab Assignment 
1. Create an exploratory map as described in II A and print it out in Black and White. 

2. Create an explanatory map as described in II B and print it out in Color (There is a 
color printer "Echo" in room 37-312).  

Note: All the maps you produce should contain your name, a title, legend, north arrow, 
scale bar, data source attribution, and, for the Question 2 map, a CRN and MIT logo.  

3. Export the two above maps into .pdf format and make it available online.  

Lab 2 is due by the beginning of the class in Lab 3. 


