
 
 

         

GIS Level 2: 
Introduction to Spatial Analysis 
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OUTLINE 
• Introduction to spatial analyses 
• Use map projections & metadata to 

understand and transform spatial data 
• Use different types of processing tools in 

software(s) to perform a multi-step analysis 
• Exercise new knowledge with GIS software(s) 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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INTRODUCTION TO SPATIAL 
ANALYSIS 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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Edit geometry 
(Clip tool) 

What analyses can you do? 

Analyze values 
(Vectors) 
(Rasters) 

Create data 
(Buffer tool) 

Images © sources unknown. All rights reserved. This content is excluded from our Creative Commons license. For more 
information, see https://ocw.mit.edu/help/faq-fair-use/ 
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Specialized tools are used to quantify 
patterns & relationships in your data. 

Network Analysis 

Spatial Statistics 

Suitability Analysis 

Interpolation 
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Multiple tools are often used together. 

Multiple 
data inputs 

Single outputs 
(raster or vector) 

© Esri. All rights reserved. This content is excluded 
from our Creative Commons license. For more 
information, see https://ocw.mit.edu/help/faq-fair-
use/ 
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MAP PROJECTIONS: 
WHY DO WE CARE ABOUT THEM? 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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If a coordinate system is wrong or missing, 
data will not display in the correct location.

https://ihatecoordinatesystems.com/ 

© Dan Mahr. All rights reserved. This content is excluded from our Creative Commons license. For more information, see 
https://ocw.mit.edu/help/faq-fair-use/ 
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Using the same projection for all the datasets in 
your project will lead to faster processing time. 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
9



  
     

   

              

           
      

Analysis >> Projections >> Metadata >> Processing Tools >> ExerciseIntroduction > Projections > Metadata > Processing Tools > ExerciseIntroduction » Map Projections » Metadata » Processing Tools » Exercise 

Analysis tools that involve shape, area, direction, 
form, or distance calculations require data to be 
in a suitable projected coordinate system. 

© source unknown. All rights reserved. This content is excluded from our 
Creative Commons license. For more information, see 
https://ocw.mit.edu/help/faq-fair-use/ 
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MAP PROJECTIONS: 
WHAT ARE THEY? 
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Ellipsoid 
Representation 

Datum 

Sphere 
Representation 

Datum 

Courtesy of NOAA. Image is in the public domain. 

A Geographic Coordinate 
System (GCS) consists of 
• Datum 
• Prime Meridian 
• Angular Unit 

A Datum is an idealized 
mathematical representation 

of the Earth. 

http://desktop.arcgis.com/en/arcmap/latest/map/projections/ 
what-are-map-projections.htm 
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A projection algorithm is applied to 
the GCS to create a Projected 
Coordinate System (PCS). 
Imagine an orange as the 
Earth, and you want to be 
able to peel it in such a 
way as to lay the peel flat. 

Similarly, 
projection is a method 
by which cartographers 
translate a 3D globe 
(spheroid or ellipsoid) 
to a 2D map surface. 

Original image © GIS Geography. All rights reserved. This content 
is excluded from our Creative Commons license. For more 
information, see https://ocw.mit.edu/help/faq-fair-use/ 

Datum 

      
     

    
 

     
      
      

               
      

  
   
        

    

            

       
         

 

Introduction > Projections > Metadata > Processing Tools > ExerciseIntroduction » Map Projections » Metadata » Processing Tools » ExerciseIntroduction » Map Projections » Metadata » Processing Tools » Exercise 
13

https://gisgeography.com/map-projections/
https://ocw.mit.edu/help/faq-fair-use/
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A Projected Coordinate System consists of 

• Geographic Coordinate 
System 

• Projection Algorithm 
• Linear Unit 
• Parameters that center 

the system on a certain 
location 

© Jochen Albrecht. All rights reserved. This content is 
excluded from our Creative Commons license. For more 
information, see https://ocw.mit.edu/help/faq-fair-use/ 
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There are many different types of projections. 
Each have certain strengths and limitations 
in the following types of distortions: 
shape, area, distance, direction 

© source unknown. All rights reserved. This content is excluded from our Creative Commons 
license. For more information, see https://ocw.mit.edu/help/faq-fair-use/ 
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Coordinate Systems Characteristics 

Geographic 

• 3D spherical/spheroidal 
surface defines locations 

• Units: degrees (angular) 
• Lengths, angles, and areas 

change with distance away 
from equator 

Projected 

• 2D flat/planar 
surface defines locations 

• Units: ft, m, miles, etc. (linear) 
• Lengths, angles, and areas 

constant across the two 
dimensions 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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Coordinate Systems Summary 

1. Data often start in a geographic coordinate system. 
2. They are projected into a projected coordinate system. 
3. The projection depends on the data location and analyses 

Image © Michael Minn. All rights reserved. This content is excluded from our Creative Commons license. For 
more information, see https://ocw.mit.edu/help/faq-fair-use/ 
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Commonly Encountered Systems 

Geographic Coordinate System 
• NAD83 (North American Datum) – best fitting ellipsoid for North America 
• WGS1984 (World Geodetic System) – best fitting ellipsoid for the globe/world 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
Courtesy of NOAA. Image is in the public domain. 
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Commonly Encountered Systems 
Projected Coordinate System 
• UTM (Universal Transverse Mercator) – often best for large regions 

Courtesy of the National Geospatial-Intelligence Agency. 
© Jochen Albrecht. All rights reserved. This content is Image is in the public domain. 
excluded from our Creative Commons license. For more 
information, see https://ocw.mit.edu/help/faq-fair-use/ 
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Commonly Encountered Systems 

Projected Coordinate System 
• USA State Plane Systems – have been optimized per state, see updates here. 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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Tips on selecting a 
Projected Coordinate System 

• Based on your project’s analyses: 
– Preserve area with equal-area projections 
– Preserve shape with conformal projections 
– Preserve direction with azimuthal projections 
– Preserve distance with equidistant projections 
– Other projections compromise on the distortions 
– (Usually you stick with one, but can re-project) 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
21



 
  

  

     
      

  

      
      
       

    

Tips on selecting a 
Projected Coordinate System 

• Based on your project’s location: 
Size 
– Locally, the US has ‘state plane systems’ 
– Regionally, UTM is often a good option 
– World, World Mercator (EPSG: 3857) 
Region 
– To map tropical regions, use a cylindrical projection 
– To map middle latitudes, use a conic projection 
– To map a polar region, use an azimuthal projection 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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MAP PROJECTIONS: 
HOW DO YOU KNOW THE COORDINATE 
SYSTEM OF YOUR DATA? 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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Option 1: Look for a .prj (projection) file within the 
files that make up the “shapefile” and then… 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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   Analysis >> Projections >> Metadata >> Processing Tools >> ExerciseIntroduction > Projections > Metadata > Processing Tools > Exercise

Option 1 continued: Open the file in QGIS or 
ArcGIS and examine the data layer information. 

Note: ESRI products (ArcGIS Desktop and ArcGIS Pro) refer to geographic & 
projected coordinate systems with names while QGIS uses EPSG codes: 
NAD 1983 StatePlane New Jersey FIPS 2900 (US Feet) versus EPSG: 3424 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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Option 2: Consult the metadata 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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Exercise 1: Coordinate Systems 

Goals 
• Learn how to transform a coordinate system in 

GIS software 
Steps 
• Open either the QGIS or ArcGIS Pro. 
• You will now choose a breakout rooms and be 

guided through the first exercise. 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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PROCESSING TOOLS: OVERVIEW 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
28



   
                 

  
 

                Introduction » Maps & Data » Making Maps » Software » ExerciseIntroduction > Projections > Metadata > Processing Tools > Exercise

Use processing tools to: 
“capture, store, check, integrate, 
manipulate, analyze and display 

geospatial data” 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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Tool considerations 
• Read the tool help resource to 

understand how it works and 
determine if it is appropriate 
for your data. 

• The accuracy of the input data 
determines the accuracy of 
the results. 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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Analysis >> Projections >> Metadata >> Processing Tools >> ExerciseIntroduction > Projections > Metadata > Processing Tools > Exercise

Batch tools 
Record tools, inputs, and parameters used. 
Export this information as python code, if 
possible, so results can be replicated. 

This is the focus of the 
GIS Level 3 workshop 

QGIS: Graphical Modeler & Python ArcGIS Pro: Model Builder & Python 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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PROCESSING TOOLS:                
ARCGIS PRO VS QGIS 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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Analysis Tools 

ArcGIS Pro (by ESRI) 

• Can easily import all data types 
(raster, vector, tabular) 

• Full set of GIS functions & tools 
(depends on licensing level) 

• Comprehensive support 
(direct support from ESRI, 
access to online modules and 
tutorials, and documentation 
for every tool) 

QGIS 
• Can easily import all data types 

(raster, vector, tabular, & more) 
• Many available tools, but lacking 

some advanced analyses: 
network analysis, spatial statistics 

• Tools can be developed by anyone 
so performance & documentation 
can be inconsistent. 
– Support via forums, eg StackExchange 

Both have similar interfaces 
and many of the same analysis tools. 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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PROCESSING TOOLS: ARCGIS PRO 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
34



   

      
       

                  Analysis >> Projections >> Metadata >> Processing Tools >> ExerciseIntroduction > Projections > Metadata > Processing Tools > Exercise

ArcGIS Pro Analysis Tools 

ArcGIS Pro offers a variety of toolboxes that contain tools that 
work on certain types of data or perform specific types of 
analysis. 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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ArcGIS Pro Extensions 
Advanced Analysis 
• 3D Analyst 
• Business Analyst 
• Geostatistical Analyst 
• Image Analyst 
• Network Analyst 
• Spatial Analyst 

Used most 
often 

Industry Focused 
• Aviation Airports & Charting 
• Defense Mapping 
• Maritime 
• Pipeline Referencing 
• Production Mapping 
• Roads and Highways 

Data and Workflows 
• Data Interoperability 
• Data Reviewer 
• Indoors 
• LocateXT 
• Publisher 
• StreetMap Premium 
• Territory Design 
• Workflow Manager 
• Workflow Manager (Classic) 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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PROCESSING TOOLS: QGIS 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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QGIS Analysis Tools 

QGIS offers vector analysis, raster analysis, sampling, 
geoprocessing, geometry, & database management tools. 

Additional tools include: 
• Integrated GRASS tools with more than 400 modules. 
• Processing plugin, a powerful geospatial analysis framework to call native 

and third-party algorithms from QGIS, such as GDAL, SAGA, GRASS, R, etc. 
• Extensible plugin architecture, can extend QGIS functionality where 

libraries can be used to create your own plugins. 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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QGIS Vector Analysis Tools 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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QGIS Raster Analysis Tools 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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QGIS Processing Plugin 

Processing plugin: 
a powerful geospatial analysis 
framework to call native and 
third-party algorithms from 
QGIS, such as GDAL, GRASS, 
SAGA, GRASS, R, etc. 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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QGIS Plugin Repositories 

• add useful features 
to the software 

• are written by QGIS 
developers & other 
independent users 

• available through 
the Plugins menu 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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VECTOR ANALYSIS 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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Buffer 
• Creates a polygon around a

feature at given distance(s) 

• Where, the input feature can
be a point, line, or polygon 
– Options to dissolve or 

create separate features 

• Examples: 
– 50 miles around mines 
– 5 miles around rivers 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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Create and Edit Features 
• New shapefiles can be

created from scratch 

• Features can be edited or 
created using the editor 
toolbar in Arc or QGIS 

• Example: creating a major 
road layer (green) for 
Havana, Cuba based 
on satellite imagery 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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                   Analysis >> Projections >> Metadata >> Processing Tools >> Automation >> ExerciseIntroduction > Projections > Metadata > Processing Tools > Exercise

Clip (Vectors) 

• Use one layer’s extent to 
clip down the features of 
another layer 
– Input layer can be points, 

lines, or polygons, but the 
clip layer must be a polygon 

• Example: 
European railroad layer 
clipped to France layer 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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Exercise 2: Vector Analysis 

Goals 
• Learn how to access, interpret, and 

troubleshoot analysis tools in GIS software 
Steps 
• You will go back into your breakout room and 

be guided through the second exercise. 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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SURFACE ANALYSIS 

Introduction > Projections > Metadata > Processing Tools > Exercise 
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Interpolation 

Create a continuous surface from points. 

© Esri. All rights reserved. This content is excluded from our Creative Commons license. For 
more information, see https://ocw.mit.edu/help/faq-fair-use/ 
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Extract by Mask (Pro)/Clip Raster (QGIS) 

• Only cells/pixels within a boundary are retained in output 
• Input must be a raster but the clip feature can be anything: 

– points, lines, polygons, or another raster (anything with area) 

Image © Esri. All rights reserved. This content is excluded from our Creative Commons license. 
For more information, see https://ocw.mit.edu/help/faq-fair-use/ 

Introduction > Projections > Metadata > Processing Tools > Exercise 
50

https://pro.arcgis.com/en/pro-app/latest/tool-reference/analysis/clip.htm
https://ocw.mit.edu/help/faq-fair-use/


     

       
         

       

           
   

Contour 

• Creates contour line layer from raster surface. 

• Note: they will not extend past the spatial
extent of the raster nor in areas with no data 

Image © Esri. All rights reserved. This content is excluded from our Creative Commons license. 
For more information, see https://ocw.mit.edu/help/faq-fair-use/ 
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Slope 

• For each cell, the maximum rate of change in value 
from that cell to its neighbors is calculated. 

• The output slope raster can be calculated in two 
types of units, degrees or percent (percent rise). 

Image © Esri. All rights reserved. This content is excluded from our Creative Commons license. 
For more information, see https://ocw.mit.edu/help/faq-fair-use/ 

Introduction > Projections > Metadata > Processing Tools > Exercise 
52

https://desktop.arcgis.com/en/arcmap/latest/tools/3d-analyst-toolbox/surface-slope.htm
https://ocw.mit.edu/help/faq-fair-use/


   

                 
               
        

    

     
    

      
       

  

       

           
   

Zonal Statistics (…as Table) 

• Zonal Statistics - calculates one statistic 
(e.g. mean, max, min, stdev, range) 
from an input raster over a zone/area 
and produces a new layer. 

• Zonal Statistics as Table (Pro)/Zonal 
Histogram (QGIS) - calculates multiple 
statistics but produces a table (which 
can be joined back to geometry, or 
exported to statistical software) 

Image © Esri. All rights reserved. This content is excluded from our Creative Commons license. 
For more information, see https://ocw.mit.edu/help/faq-fair-use/ 

Introduction > Projections > Metadata > Processing Tools > Exercise 
53

https://desktop.arcgis.com/en/arcmap/10.4/tools/spatial-analyst-toolbox/h-how-zonal-statistics-works.htm
https://ocw.mit.edu/help/faq-fair-use/


    

 
 

  

 
 

       

Surface analysis tools: also are used to… 

• Analyze Patterns 
• Analyze Terrain 
• Generalize 
• Conduct hydrological analysis 
• Manage Data 
• Summarize Data 
• Use Proximity 

Introduction > Projections > Metadata > Processing Tools > Exercise 
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Exercise 3: Raster tools 

Goals 
• Learn how to access raster tools 
Steps 
• You will go back into your breakout room and 

be guided through the third exercise. 
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SPATIAL STATISTICS 

Introduction » Map Projections » Metadata » Processing Tools » Exercise 
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What are spatial statistics? 

• methods for analyzing spatial distributions, 
patterns, processes, and relationships 

• they incorporate space (proximity, area, 
connectivity, and/or other spatial 
relationships) directly into their mathematics 

Introduction > Projections > Metadata > Processing Tools > Exercise 
57



     
    

       
   

      
   

               

    
  

 
 

            
     

Analysis >> Projections >> Metadata >> Processing Tools >> Exercise

Spatial autocorrelation (Moran’s I) 
• Measures the patterns of attribute values associated with 

features (ex. median home value, percent female, etc.). 
• Compares the value of the feature to that of its neighbors 

and the entire study area. 
• Indicates clusters of high or low values (positive I value) or 

outliers (negative I value). 
Use Moran’s I to 
test visual 
patterns for 
statistical 
significance. 

© sources unknown. All rights reserved. This content is excluded from our Creative 
Commons license. For more information, see https://ocw.mit.edu/help/faq-fair-use/ 
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Neighbors: Distance Models 

• Inverse distance: all features 
influence all other features, 
but the closer something is, 
the more influence it has 

• Distance band: features 
outside a specified distance
do not influence the features 
within the area 

• Zone of indifference: 
combines inverse distance 
and distance band 

Introduction > Projections > Metadata > Processing Tools > Exercise 
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Neighbors: Adjacency Models 

• K Nearest Neighbors: a 
specified number of
neighboring features are
included in calculations 

• Polygon Contiguity:
polygons that share an edge
or node influence each 
other 

• Spatial weights: specified 
by user (ex. Travel times or 
distances) 

Introduction > Projections > Metadata > Processing Tools > Exercise 
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Spatial autocorrelation (Moran’s I) 

© sources unknown. All rights reserved. This content is excluded from our Creative 
Commons license. For more information, see https://ocw.mit.edu/help/faq-fair-use/ 
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Other spatial statistics tools 

• Analyzing patterns 
– Nearest neighbor, Ripley’s K 

• Geographic distributions 
– mean, median, directional mean 

• Regression 
– Geographic, Ordinary Least Squares (OLS) 

Introduction > Projections > Metadata > Processing Tools > Exercise 
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Exercise 4: Spatial Statistics 

Goals 
• Learn how to access specialized analysis tools 
• Understand the results of a basic spatial 

autocorrelation. 
Steps 
• You will go back into your breakout room and 

be guided through the fourth exercise. 
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DISTANCE & NETWORK ANALYSIS 

Introduction > Projections > Metadata > Processing Tools > Exercise 
64



               

    
     

    
   

Analysis >> Projections >> Metadata >> Processing Tools >> Exercise

Distance in a GIS 

© Google. All rights reserved. 
This content is excluded from 
our Creative Commons license. 
For more information, see 
https://ocw.mit.edu/help/faq-
fair-use/ 
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Distance functions in GIS 

Without 
regard to any
network, over 
the surface of 
the earth vs 
on a road 
network 

© Google. All rights reserved. 
This content is excluded from 
our Creative Commons license. 
For more information, see 
https://ocw.mit.edu/help/faq-
fair-use/ 
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Network Analysis Tools 

• Routing 
• Service Areas 
• Closest facility 
• OD Cost Matrix 
• Vehicle Routing Problem 
• Location-Allocation 
• (Only for ArcGIS Products) 

Introduction > Projections > Metadata > Processing Tools > Exercise 
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TAKE-HOME EXERCISE 
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Take-home Exercise overview 

• Continuing with the data from GIS Level 1, 
explore where you may build a mixed use 
facility in Jersey City. 

• This exercise will take into account the 
following factors: 
– Clustering of unemployment 
– Distance to transportation 
– Terrain 
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