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OUTLINE

* Introduction to spatial analyses

* Use map projections & metadata to
understand and transform spatial data

* Use different types of processing tools in
software(s) to perform a multi-step analysis

* Exercise new knowledge with GIS software(s)
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This workshop is a sampler of the some tools available in ArcGIS Pro or
QGIS.



INTRODUCTION TO SPATIAL
ANALYSIS
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What analyses can you do?

=9 wk 5 P
: Few RO _\'" A ;. ". . o g »
8 g %"'? 2 : J f ~ Analyze values
AR el ; .. s im0 ¢ (Vectors)

B ﬁpw" (Rasters)

Edit geometry W™ g Create data
(Clip tool) . o = ___ (Buffer tool)

Images © sources unknown. All rights reserved. This content is excluded from our Creative Commons license. For more
information, see https://ocw.mit.edu/help/fag-fair-use/

1
m Introduction » Map Projections » Metadata » Processing Tools » Exercise

In this workshop, we will focus on the analysis tools you can use with your data.
Analysis tools can be used to edit or subset data (left), analyze data values (top right),
and create data (bottom right). A tool may do all of these things at once and you may
use several tools in conjunction with one another. Our level 2 workshop goes into these

further in this presentation.
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Specialized tools are used to quantify
patterns & relationships in your data.
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Geographic information systems have spatial analysis tools that allow you
to quantify patterns and relationships in the data and display the results as
maps, tables, and charts. Using tools within a GIS you can examine the
attributes and location of spatial data and reveal relationships that you
might not be able to see otherwise.

These pictures are examples of some analysis results:

* Hot spot analysis of diseases by zip code (spatial stats)

* Creating a continuous surface from points (interpolation)

* The time it takes to travel from a particular energy source (network
analysis)

*  Wildfire hazard potential (suitability analysis)
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Multiple tools are often used together.
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You will often use multiple tools to answer spatial questions about your

data. This is an example of a suitability analysis, a common process done
using GIS. It is not a particular set of tools, but rather a way to work with
several tools to quantify patters and relationships to determine the best
place or site for something.

Suitability example: This shows a suitability analysis for selecting a new
school location using: land use, slope, recommended sites, and other
school locations.

Source: https://desktop.arcgis.com/en/arcmap/latest/extensions/spatial-
analyst/solving-problems/using-the-conceptual-model-to-create-
suitability.htm
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MAP PROJECTIONS:
WHY DO WE CARE ABOUT THEM?
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Map projections are especially important when conducting spatial analysis.



If a coordinate system is wrong or missing,
data will not display in the correct location.

https://ihatecoordinatesystems.com/
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Using the same projection for all the datasets in
your project will lead to faster processing time.
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When data are in different projections, tools will convert them into a similar projection
during each step of the analysis, which adds time, especially when using multiple data
layers or complex tools.



Analysis tools that involve shape, area, direction,
form, or distance calculations require data to be
in a suitable projected coordinate system.
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Some analysis tools requires that your data be in a projection that uses linear units
(meters, feet, etc.) in order to run the tool.
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MAP PROJECTIONS:
WHAT ARE THEY?
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As you know, geographic data for any particular area are stored in separate layers. For
example, roads are stored in one layer, parks in another, and buildings in a third. To
enable the data in each layer to integrate when displayed and queried, each layer must
reference locations on the earth's surface in a common way. Coordinate systems
provide a framework for this to happen.

One type of coordinate system is the geographic coordinate systems. It consists of
several parts:

* Adatum is part of the coordinate system. The earth is not a perfect sphere,
although the analysis tools often assume it is, so datums are used to “smooth out”
the earth’s surface so it can be more easily analyzed. There are different datums
that are designed to be more accurate for different parts of the world. The pictures
above show how the imperfect shape of the earth is transformed into a perfect
ellipse and then a perfect sphere.

* A coordinate system also includes a prime meridian (which specifies the location of
0° longitude) and an angular unit (often degrees).

To use the analysis tools, you often have to make sure the coordinate system is
appropriate for your data and the tool you are using.

Sources:

https://www.esri.com/arcgis-blog/products/arcgis-pro/mapping/coordinate-systems-
difference/
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A projection algorithm is applied to
the GCS to create a Projected
Coordinate System (PCS).

Imagine an orange as the
Earth, and you want to be
able to peelitin such a Map
way as to lay the peel flat.

Similarly, AN
projection is a method
by which cartographers
translate a 3D globe
(spheroid or ellipsoid)

to a 2D map surface.

Original image ® GIS Geography. All rights reserved. This content
is excluded from our Creative Commons license. For more
information, see https://ocw.mit.edu/help/fag-fair-use/
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A projection is the mathematical algorithm that defines how to present the round earth
on a flat map. For example, if we were all to peel an orange and flatten out the peel, we
would all do it in different ways. The peel would be different shapes and sizes in
different areas and these pieces would be spaced in different ways.

This algorithm is applied to the geographic coordinate system, which includes the
datum, and is part of a Projected Coordinate System, which we will discuss next.

Source: https://gisgeography.com/map-projections/
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A Projected Coordinate System consists of
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A projection is part of a Projected Coordinate System. A projected
coordinate system also includes a geographic coordinate system, a linear
unit, and parameters that can be used to center the coordinate system on
different parts of the world. A projected coordinate system is more
accurate when it is centered over a location and thousands of systems
have been developed for different parts of the world. For example, each

state has several projected coordinate systems that are idealized for that
state.
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There are many different types of projections.
Each have certain strengths and limitations

in the following types of distortions:

shape, area, distance, direction

Universal Transverse Mercator

View from space (UTM, 1927, grid zone 17, 81W)

Orthographic/ Azrnul'nl onic (Lambert cml formal)

© source unknown. All rights reserved. This content is excluded from our Creative Commons
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Representing the earth's surface in two dimensions causes distortion in
the shape, area, distance, or direction of the data. (as shown in the
previous orange example)

When creating a map, you will want to think about which of the distortions
you want to minimize and choose an appropriate projection.

15
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Coordinate Systems Characteristics

Geographic Projected

* 3D spherical/spheroidal 2D flat/planar
surface defines locations surface defines locations

Units: ft, m, miles, etc. (linear)

* Units: degrees (angular)

* Lengths, angles, and areas * Lengths, angles, and areas
change with distance away constant across the two
from equator dimensions
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Coordinate Systems Summary

7

1. Data often start in a geographic coordinate system.
2. They are projected into a projected coordinate system.
3. The projection depends on the data location and analyses
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To summarize, a datum is a representation of the earth’s surface and is part of a
geographic coordinate system. A projection algorithm can be applied to that system to
create a projected coordinate system for a specific location.
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Commonly Encountered Systems

Geographic Coordinate System

* NADS83 (North American Datum) — best fitting ellipsoid for North America
*  WGS1984 (World Geodetic System) — best fitting ellipsoid for the globe/world

Ellipsoid globally best

m-‘: geoid

EILiEsoid

(Oblate Sphere)
Region of
best fit

Ellipsoid regionally 4]
best fitting to the
geoid

Geoid

The geoid
Courtesy of NOAA. Image is in the public domain.
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In the picture above the larger turquoise ellipse fits well for the entire earth/geoid, but
not for a smaller region. The red ellipse is a better fit in this case.

Two commonly used geographic coordinate systems are NAD83, which is the best fit
(has the least distortion) for North American, and WGS84, which is the best fit for the
entire world.

Source: https://slideplayer.com/slide/220638/
Alternative (very informative source):
https://www.ngs.noaa.gov/web/science edu/presentations_library/files/spcs2022 njs

pls_2019.pdf
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Commonly Encountered Systems

Projected Coordinate System

* UTM (Universal Transverse Mercator) — often best for large regions
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As mentioned previously, geographic coordinate systems can be “projected” (aka
“flattened”) so that they appear less distorted on the screen and use a linear unit of
measurement (meters, feet vs. decimal degrees). UTM is a common projected
coordinate system for the world. It divides the earth into vertical zones. You would
choose the zone that is appropriate for the location of your data in order to minimize
distortions.

19
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Commonly Encountered Systems

Projected Coordinate System

* USA State Plane Systems — have been optimized per state, see updates here.
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There are specific projected coordinate systems for each state (and sometimes parts of
a state) that minimize distortion in that area. The state plane system is used in the
United States.



Tips on selecting a
Projected Coordinate System

* Based on your project’s analyses:
— Preserve area with equal-area projections
— Preserve shape with conformal projections
— Preserve direction with azimuthal projections
— Preserve distance with equidistant projections
— Other projections compromise on the distortions
— (Usually you stick with one, but can re-project)
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If you are transforming data from a geographic coordinate system into a projected
one, you will need to choose the appropriate projected coordinate system. First, think
about the analyses you will be doing. Which types of distortion would you want to
minimize? For example, if you will be calculating the area of building you would want to
choose a projected coordinate system that preserves area.

Additional Sources:
https://eipd.dcs.wisc.edu/for-credit/GIS-cert/summer2017/geog370 _m1/lesson_4.html

https://ihatecoordinatesystems.com/
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Tips on selecting a
Projected Coordinate System

* Based on your project’s location:
Size
— Locally, the US has ‘state plane systems’
— Regionally, UTM is often a good option
— World, World Mercator (EPSG: 3857)
Region
— To map tropical regions, use a cylindrical projection |
— To map middle latitudes, use a conic projection /"
— To map a polar region, use an azimuthal projection | >
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Next consider the region in which you are working and the size of your area of analysis.
Some projected coordinate systems are designed for very small areas and some for
large ones. There are systems for every part of the world.

22



MAP PROJECTIONS:
HOW DO YOU KNOW THE COORDINATE
SYSTEM OF YOUR DATA?

1
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Option 1: Look for a .prj (projection) file within the
files that make up the “shapefile” and then...

£ MBTA_NODE.shp.xml
. MBTA_NODE.cpg
~ MBTA_NODE.dbf
. MBTA_NODE.pr;j
. MBTA_NODE.sbn
« MBTA_NODE.sbx
. MBTA_NODE.shp
~ MBTA_NODE.shx

%]
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When you download data from the web or are given it from a colleague, how do you
know if it has a coordinate system? For shapefiles, look for a .prj file.

24



Option 1 continued: Open the file in QGIS or
ArcGIS and examine the data layer information.

) Layer Properties - contour_5m | Information

Information from provider

Name contour_Sm
Path e Sm.shp

Storage ESRIShapefile

“\:\\ Source iy
Encoding 150-885%-1
3/ Symbology Geometry Line (MultiLineString)
CRS EPSG:3424 -NADBS3 / New Jersey (ftUS) - Projected

Extent 584834.1488923974102363,659607.0708564388332888:631021.615684501361101¢
€2 Labels Unit  feet
Featurecount 841

Note: ESRI products (ArcGIS Desktop and ArcGIS Pro) refer to geographic &
projected coordinate systems with names while QGIS uses EPSG codes:
NAD 1983 StatePlane New Jersey FIPS 2900 (US Feet) versus EPSG: 3424

%]
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Once you have confirmed there is a .prj file, how do you know what the projection is?
You can view coordinate system information for each data layer in GIS software.

When using QGIS, you will always see an EPSG code for each coordinate reference
system. This is a unique number that is assigned to each system.

It’s useful to use the EPSG code when searching for a projection to make sure you are
selecting the one you want. Often projections have similar names and it’s easy to select
one the incorrect one if you are just looking by name.



Option 2: Consult the metadata

@ Spatial Reference Information

Horizontal Coordinate System Definition

Geographic Coordinate Units Decimal degrees
Latitude Resolution 0.000000
Longitude Resolution 0000000

Horizontal Datum Name D_WGS_1984
Ellipsoid Name WGS_1984
Semi-major Axis 6378137 000000
Denominator of Flattening Ratio 298257224

Geographic
Coordinate
System in

O Entity and Attribute Information WGS84

© Distribution Information
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If you downloaded data from a website, you can often find metadata that lists the map
projection.

You can find metadata:

-Downloaded with your data layers

-On the website where you got your data

-Sometimes you may need to contact the data provider to get metadata

Most commonly used metadata formats are html/xml, text files, or in a table format,
such as excel or csv.

26



Exercise 1: Coordinate Systems

Goals

* Learn how to transform a coordinate system in
GIS software

Steps
* Open either the QGIS or ArcGIS Pro.

* You will now choose a breakout rooms and be
guided through the first exercise.

B
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27



PROCESSING TOOLS: OVERVIEW
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Use processing tools to:

“capture, store, check, integrate,
manipulate, analyze and display

geospatial data”

i
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GIS software includes hundreds of tools you can use to perform different processes on
your data.

29



Tool considerations

* Read the tool help resource to e BE
understand how it works and
determine if it is appropriate ok S
for your data.

* The accuracy of the input data — —
determines the accuracy of :
the results. s \ =
« Buffer +
f t ronments .
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Both QGIS and ArcGIS Pro tools include links to help documentation. Read this to
determine how the tool works, the required input fields, and any other considerations.

Certain tools may required data in certain formats or projections. There may also be
other assumptions about the input data.

30



Batch tools

Record tools, inputs, and parameters used.
Export this information as python code, if
possible, so results can be replicated.

é This is the focus of the f
GIS Level 3 workshop ‘

Mgeemt Bann -
DA~ - R - A

- 1 e

LTl

QGIS: Graphical Modeler & Python ArcGIS Pro: Model Builder & Python
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You will often use several tools in a row to process your data. Make sure to keep a
record of the tools you use, their inputs, parameters, and the names of the output files.

You can do this manually or use the Graphical Modeler in QGIS or the Model Builder in
ArcGIS Pro. Drag and drop tools and inputs into these programs to visually see your
workflow. You can also run all the tools multiple times using these programs and export
your process a python code to share with others. If you are familiar with python you
can use it to write code for your GIS analysis. Our GIS Level 3 workshop, which will
likely be offered in January, covers using python with ArcGIS Pro.
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PROCESSING TOOLS:
ARCGIS PRO VS QGIS

9
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Now we will discuss the general way tools are set-up and run in both QGIS and ArcGIS
Pro.



Analysis Tools

ArcGIS Pro (by ESRI) QGIS

* Can easily import all data types * (Can easily import all data types
(raster, vector, tabular) (raster, vector, tabular, & more)

* Full set of GIS functions & tools * Many available tools, but lacking
(depends on licensing level) some advanced analyses:

«  Comprehensive support network analysis, spatial statistics
(direct support from ESRI, * Tools can be developed by anyone
access to online modules and so performance & documentation

tutorials, and documentation can be inconsistent.
for every t00|) — Support via forums, eg StackExchange

Both have similar interfaces
and many of the same analysis tools.
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For most uses, either software will work well so you may want to base your decision on
your computer’s resources, how frequently you will need to use it, what you want to
do, and the industry you plan to work in (or are currently working in).

Both softwares have many of the same tools, but you may find a tool in QGIS that is not
in ArcGIS Pro and vice versa.



PROCESSING TOOLS: ARCGIS PRO

B
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ArcGIS Pro Analysis Tools

ArcGIS Pro offers a variety of toolboxes that contain tools that
work on certain types of data or perform specific types of
analysis.

=] a5 Geostatistical Anslyst Teols

& Topographic Pracuction Toals

& Lility Network Teols

&3 Workilow Manages Teols

%)
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ArcGlIS Pro organizes tools into toolboxes.
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ArcGIS Pro Extensions

Advanced Analysis Data and Workflows
* 3D Analyst * Data Interoperability
* Business Analyst * Data Reviewer
* Geostatistical Analyst * Indoors
* Image Analyst * LocateXT
* Network Analyst Used most *  Publisher

\\- Spatial Analyst often * StreetMap Premium
Industry Focused * Territory Design

*  Workflow Manager

* Aviation Airports & Charting .
*  Workflow Manager (Classic)

* Defense Mapping

* Maritime

* Pipeline Referencing
*  Production Mapping
* Roads and Highways

1
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Some of the more specialized tools require an extra license or an additional installation.
All are available while you are at MIT and the most commonly used one are built into
ArcGlIS Pro.

If you run into a licensing error when trying to use these tools, email us and we can
make sure the license is activated on your account.
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PROCESSING TOOLS: QGIS

1
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QGIS Analysis Tools

QGIS offers vector analysis, raster analysis, sampling,
geoprocessing, geometry, & database management tools.

Additional tools include:
* Integrated GRASS tools with more than 400 modules.

* Processing plugin, a powerful geospatial analysis framework to call native
and third-party algorithms from QGIS, such as GDAL, SAGA, GRASS, R, etc.

* Extensible plugin architecture, can extend QGIS functionality where
libraries can be used to create your own plugins.

1
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QGIS has a similar set of tools, but they are organized in a different way. Additionally
there are tools created by users.

QGIS tools are often built on other languages, such as GRASS or GDAL. While we aren’t
familiar enough with these languages to provide help, it’s possible to run analysis
directly through the, outside of QGIS, or use them to build your own QGIS tools.
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QGIS Vector Analysis Tools

\'Jalld Raster Database Web |

} l: z:"«-u ‘ Geoprocessing Tools 4
| P

| {

| @ Comves it Geometry Tools »
1 & Dference..

| & pizate e Research Tools 4
| & Interzactior.., 7

? © Smmetrical Differd 8 Collect Geometries... Analysis Tools »
| f® Union.,, *7* Extract Vertices...

L Eiminee Sected | G \yltipart o Singleparts.. Data Management Tools 4

¢ Polygons to Lines...
22 Simplify..

' Check Velidity...
@ Delsunay Triangulatios
%% Densify by Count...

i Add Geometry Attriby ¥
&= Random Points Inside Polygons...

Create Gnd...
[ 5 Select by Location...
ad Extract Layer Extent...
.2 Random Points in Extent...

Random Points in Layer Bounds...
3¢ Line Intersections...

53 Mean Coordinate(s)...

3. Basic Statistics for Fields...

3 Count Points in Polygon... Data Management Tools »
B Distance Matrix Merge Vector Layers...

¥, List Unigue Values...

# Lines to Polygons...

8 Voronoi Polygons,. | |7 Rendem Selecton..

7 Random Selection Within Subsets..

Regular Points...

4 Reproject Layer...

& Nearest Neighbour Analysis.| W Create Spatial Index...

$4 Sum Line Lengths 4% Join Attributes by Location...

= | Split Vector Layer...
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QGIS comes with a variety of tools that are grouped into those that work on Vector
data and those that work on Raster data. Similar to ArcGIS Pro, you can see here that
the vector tools are grouped into several categories.



& Aspect...
& Fill nodata...

.', Grid (Data Metrics)... ‘ & Assign Projection...
. Grid (Inverse Distance to ¢ @ Extract Projection...
h‘. Grid {NearestNeighhor)u.! W Warp (Reproject)...
d Hillshade...

B Near Black...

Miscellaneous

¥ Build Virtual Raster...
W Raster Information...

QGIS Raster Analysis Tools

LEBEd Database Web Mesh

¥ Raster Calculator...
Align Rasters...
Analysis
Projections
Miscellaneous
Extraction

Conversion

@ Topographic Position Index (TPI)...
| @ Terrain Ruggedness Inde (TRI)...
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1.7 Proximity (Raster Distance)... Z Merge..

% Roughness.. & siaon . ’ Extraction

T w Build Overviews (Pyramids). g Clip Raster by Extent...

W Sieve... E% Tileindex... -

& _ W Clip Raster by Mask Layer...
ope...

@ Contour...

& PCTtoRGB...

% Polygonize (Raster to Vector)...
“» Rastenze (Vector to Raster)...
%_RGBto PCT...

¥, Translate (Convert Format)...

The Raster tools are organized in a similar way.
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QGIS Processing Plugin

Processing Toolbox

Processing plugin: o

) Recently used
Q@ Cartography
Q) Database
Q Filetools
@ Graphics

a powerful geospatial analysis ;
framework to call native and s
third-party algorithms from ? Q nepation
QGIS, such as GDAL, GRASS, T
» @ Raster temain analysis
SAGA, GRASS, R, etc. ' Q R
4 d Vector aea’{icn
» @ Vector general
» @ Vector geometry
' Q Vector overlay
» @ Vector selection
» @ Vector table
» & GDAL
» @ GRASS
» & SAGA

1
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In addition to what you find at the top menu, QGIS includes additional tools in the
Processing Toolbox (again, similar to the toolbox in ArcGIS Pro).



QGIS Plugin Repositories

* add useful features
to the software

* are written by QGIS
developers & other
independent users

* available through
the Plugins menu

1
m Introduction » Map Projections » Metadata » Processing Tools » Exercise

Additionally there is a QGIS plugin repository where you can find additional tools
created by users. Adding these to your QGIS may add additional toolbar menus or
additional options under the existing menus.

To summarize:

ArcGIS Pro tools can be found in the toolbox, with some requiring an additional license.

Some of the more popular tools display at the top menu ribbon. These tools are
created by developers at ESRI, which created the software.

QGIS tools can be found in the toolbar menu, the processing toolbox, or as an
additional plugin. These tools are created by a variety of QGIS users.

Googling is a great way to find out if a tool exists and where it is located in the
software.
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VECTOR ANALYSIS

1
m Introduction » Map Projections » Metadata » Processing Tools » Exercise
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Buffer

* Creates a polygon around a
feature at given distance(s)

ey
* Where, the input feature can
be a point, line, or polygon
— Options to dissolve or
create separate features
* Examples: O -

— 50 miles around mines
— 5 miles around rivers

1
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The buffer tool creates a polygon surrounding a feature at a distance you
choose.
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Create and Edit Features

* New shapefiles can be
created from scratch

* Features can be edited or
created using the editor
toolbar in Arc or QGIS

* Example: creating a major
road layer (green) for
Havana, Cuba based
on satellite imagery

m Introduction » Map Projections » Metadata » Processing Tools » Exercise

Editing tools are used to create new data, often times from satellite
imagery or a scanned map. For example you can extract features or trace
data from an image.



* Use one layer’s extent to
clip down the features of
another layer

— Input layer can be points,
lines, or polygons, but the
clip layer must be a polygon

* Example:
European railroad layer
clipped to France layer

1
m Introduction » Map Projections » Metadata » Processing Tools » Exercise

The clip tool is like a cookie cutter and can be used to subset data. You
often don’t need all the data in a file you have downloaded and extracting
only what you need will speed up processing and loading time.
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Exercise 2: Vector Analysis

Goals

* Learn how to access, interpret, and
troubleshoot analysis tools in GIS software

Steps

* You will go back into your breakout room and
be guided through the second exercise.

B
m Introduction » Map Projections » Metadata » Processing Tools » Exercise
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SURFACE ANALYSIS

-
m Introduction > Projections > Metadata > Processing Tools > Exercise

There separate tools to be used with vectors vs. rasters because the file formats are
different.



Interpolation

Create a continuous surface from points.

CaRRnEn

© Esri. All rights reserved. This content is excluded from our Creative Commons license. For
more information, see 3 i i

%

raphic information systems services

Interpolation tools create a continuous raster surface from individual points on a map.
In these examples, the elevation surface is interpolated from individual elevation point
values and the ozone level for California is interpolated from values at individual
monitoring stations.

There are a variety of algorithms to choose from in order to create this surface.


https://ocw.mit.edu/help/faq-fair-use/

Extract by Mask (Pro)/Clip Raster (QGIS)

INPUT CLIP FEATURE OUTPUT

* Only cells/pixels within a boundary are retained in output

* Input must be a raster but the clip feature can be anything:
— points, lines, polygons, or another raster (anything with area)

Image © Esri. All rights reserved. This content is excluded from our Creative Commons license.

For more information, see https://ocw.mit.edu/help/fag-fair-use/
m Introduction > Projections > Metadata > Processing Tools > Exercise

Extract by Mask is what you would use to clip a raster. Again, extracting only what you
need decreases file sizes.


https://ocw.mit.edu/help/faq-fair-use/

Contour

* Creates contour line layer from raster surface.

INPUT OUTPUT

* Note: they will not extend past the spatial
extent of the raster nor in areas with no data

Image ® Esri. All rights reserved. This content is excluded from our Creative Commons license.

For more information, see https://ocw mit.edu/help/fag-fair-use/
m Introduction > Projections > Metadata > Processing Tools > Exercise

Contour lines can be produced from elevation rasters called DEMs (digital elevation
model).


https://ocw.mit.edu/help/faq-fair-use/

Slope

* For each cell, the maximum rate of change in value
from that cell to its neighbors is calculated.

Input Surface Output Slope

* The output slope raster can be calculated in two
types of units, degrees or percent (percent rise).

Image © Esri. All rights reserved. This content is excluded from our Creative Commons license.

For more information, see https://ocw mit.edu/help/fag-fair-use/
m Introduction > Projections > Metadata > Processing Tools > Exercise

Slope can also be calculated from elevation rasters, and used as inputs in other tools.
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Zonal Statistics (...as Table)

(e.g. mean, max, min, stdev, range)
from an input raster over a zone/area
and produces a new layer.

» Zonal Statistics as Table (Pro)/Zonal
Histogram (QGIS) - calculates multiple
statistics but produces a table (which
can be joined back to geometry, or
exported to statistical software)

Image ® Lsri, All rights reserved. This content is excluded from our Creative Commons license.

For more information, see https://ocw.mit.edu/help/fag-fairuse/
B " —— .
m Introduction > Projections > Metadata > Processing Tools > Exercise

Zonal statistics can be used to summarize a raster by different zones/cookie cutter
areas. For example, if you have a raster where each pixel is a different land use, you
could overlay town boundaries to find the predominant land use in each town.


https://ocw.mit.edu/help/faq-fair-use/

Surface analysis tools: also are used to...

* Analyze Patterns

* Analyze Terrain

* Generalize

* Conduct hydrological analysis
* Manage Data

* Summarize Data

* Use Proximity

-
m Introduction > Projections > Metadata > Processing Tools > Exercise

There are a lot of additional tools that fall under the following categories.
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Exercise 3: Raster tools

Goals
* Learn how to access raster tools
Steps

* You will go back into your breakout room and
be guided through the third exercise.
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SPATIAL STATISTICS

1
m Introduction » Map Projections » Metadata » Processing Tools » Exercise
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What are spatial statistics?

* methods for analyzing spatial distributions,
patterns, processes, and relationships

* they incorporate space (proximity, area,
connectivity, and/or other spatial
relationships) directly into their mathematics

-
m Introduction > Projections > Metadata > Processing Tools > Exercise
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Spatial autocorrelation (Moran’s I)

* Measures the patterns of attribute values associated with
features (ex. median home value, percent female, etc.).
* Compares the value of the feature to that of its neighbors

and the entire study area.
* Indicates clusters of high or low values (positive | value) or
outliers (negative | value).

iwm,

B | f" % =
A - emes | Use Moran’s | to fz_.{
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. "1 patterns for
L © | statistical
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© sources unknown. All rights reserved. This content is excluded from our Creative B AN

2090509
Commorg‘g_ license. For more information, see https://ocw.mit.edu/help/fag-fair-use/ okttt
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If you see what appear to be clusters of similar data or outliers in your choropleth map,
you can use spatial statistics tools to analyze the values of the data to see if there is a
statistically significant pattern.

Spatial autocorrelation analyzes the values in your attribute table, comparing the value
of each feature (i.e. each row) to that of neighboring features and the entire study area
to find clusters of low or high values.


https://ocw.mit.edu/help/faq-fair-use/

Neighbors: Distance Models

* Inverse distance: all features - - \
influence all other features, - = «x
but the closer something is,
the more influence it has

* Distance band: features
outside a specified distance
do not influence the features
within the area

* Zone of indifference:
combines inverse distance
and distance band

m‘ Introduction > Projections > Metadata > Processing Tools > Exercise

The results of spatial autocorrelation are dependent on how the neighborhood is
defined. In GIS software you create what is called a “weights” file to define your
neighborhoods. This is used as input when running a spatial statistics tool.

Here are some examples of how you may define a neighborhood based on distance.
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Neighbors: Adjacency Models

* K Nearest Neighbors: a
specified number of .
neighboring features are o=
included in calculations

* Polygon Contiguity: o
polygons that share an edge
or node influence each
other

* Spatial weights: specified = ©
by user (ex. Travel times or
distances)

m Introduction > Projections > Metadata > Processing Tools > Exercise

You can also define neighbors based on adjacency or by creating your own weights file.



Spatial autocorrelation (Moran’s I)

Phoenix, Arizona: Median Household Income

Clustering of Calls for Service by Priority o o m

® .i

EFFEQ

© sources unknown. All rights reserved. This content is excluded from our Creative
Commora\\é license. For more information, see https://ocw.mit.edu/help/fag-fair-use/

Introduction > Projections > Metadata > Processing Tools > Exercise

One method use to determine clusters of similar values is called Moran’s I.

It can be used with points (you would want to choose distance neighborhood model) or
polygons, although it tends to be more widely used with polygon data.

In both examples the output of this tools are additional data layers indicating where
there are clusters of high values or low values and where there are places with outliers
(a low value surrounded by high values or a high value surrounded by low values).
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Other spatial statistics tools

* Analyzing patterns
— Nearest neighbor, Ripley’s K
* Geographic distributions
— mean, median, directional mean
* Regression
— Geographic, Ordinary Least Squares (OLS)

43
m Introduction > Projections > Metadata > Processing Tools > Exercise

There are other tools that look at the patterns created by the location of features
(rather than the value of the attributes) and the location of points. You can also do
regression.

QGIS has a more limited set of spatial statistics tools. There is another free, open-
source program called Geoda, which can be used to supplement the tools found in
QGIS. This will be used in the final exercise.
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Exercise 4: Spatial Statistics

Goals
* Learn how to access specialized analysis tools

* Understand the results of a basic spatial
autocorrelation.

Steps

* You will go back into your breakout room and
be guided through the fourth exercise.
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DISTANCE & NETWORK ANALYSIS

-
m Introduction > Projections > Metadata > Processing Tools > Exercise
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Distance in a GIS
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© Google. All rights reserved.
This content is excluded from
our Creative Commons license.
For more information, see
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Here we can see that Google maps a route from Back Bay in Boston to the GIS and Data
Lab at 77 Massachusetts Avenue in Cambridge.

Google appropriately picks roads that likely have sidewalks and routes you along those
roads. It doesn’t assume that you have a boat to cross the river on.
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Distance functions in GIS

Without
regardtoany . ..
network, over - -
the surface of -~ -
the earth vs
on a road
network

© Google. All rights reserved.
This content is excluded from
our Creative Commons license.
For more information, see
fairuse/
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There are two main types of distance functions that exist in GIS: tools that use a line
network (roads, trains, etc.) and those that use a straight-line distance.

In the former, your paths have to remain on part of the network. You can see in the
example above the point in Back Bay. Using the road network, the distance from the
point to any areas 1 mile away is shown in brown. Red shows 1 mile from the point not
using the road network. It’s clear that the distance traveled over road networks limits
your actual distance from the point, especially when there are significant barriers to
travel, like the Charles River.

The distance without regard to networks was calculated using the Buffer tool. The
buffer tool requires only a point to calculate distance.

The distance with regard to networks was calculated with the Network Analysis
extension tool called Service Area. The Service Area tool requires a road network to
find distances. There are some basic network analysis tools in QGIS, but more extensive
ones in ArcGIS Pro.
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Network Analysis Tools

A ¢l >
-y

* Routing g

* Service Areas >
N WA

* Closest facility N

OD Cost Matrix
Vehicle Routing Problem

Location-Allocation
(Only for ArcGIS Products)
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Network analyst tools are often used to vehicle routing or anytime you want to
calculate something using a road (or other transportation) network.
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TAKE-HOME EXERCISE

-
m Introduction > Projections > Metadata > Processing Tools > Exercise
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Take-home Exercise overview

e Continuing with the data from GIS Level 1,
explore where you may build a mixed use
facility in Jersey City.

* This exercise will take into account the
following factors:
— Clustering of unemployment
— Distance to transportation
— Terrain

-
m Introduction > Projections > Metadata > Processing Tools > Exercise
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